×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Dec 2009
    Posts
    19

    如何支持Qt for MeeGo/Maemo/SIMLUTOR

    我下载了Qt_SDK_Win_offline_v1_1_2_en.exe 这个包,安装完成后,发现没有Qt for MeeGo/Maemo 以及QT自带的SIMLUTOR

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Location
    Beijing
    Posts
    3,609

    Re: 如何支持Qt for MeeGo/Maemo/SIMLUTOR

    the latest Qt SDK version is 1.1.4. You may download the latest one.

    http://www.developer.nokia.com/Develop/Qt/Tools/

    The MeeGo support should be in the package (Harmatten or Meego). You can also run the "Maintain Qt SDK" to manage the modules you want to install.

    Should find any problems, please DO come here. I will try my best to help you out. Meanwhile, please find more wiki articles, which are useful to you at:

    http://www.developer.nokia.com/Commu...MeeGo_HomePage
    Liuxg
    Forum Nokia <a href="http://wiki.forum.nokia.com/index.php/Qt_开发"><font color="red">Qt Application Development Resources</font></a>

Similar Threads

  1. Switching from Maemo to Meego : Installation and more
    By shubham_shkl in forum [Archived] Qt SDKs and Tools
    Replies: 3
    Last Post: 2011-03-25, 07:55
  2. Difference between Maemo and MeeGo?
    By narendar_discover in forum [Archived] Beginning Qt
    Replies: 13
    Last Post: 2011-02-13, 16:56
  3. Yet another N900 + Maemo + Meego + NITDroid Thread
    By Dorfmeister in forum General Development Questions
    Replies: 1
    Last Post: 2010-12-06, 01:55
  4. MeeGo and Maemo
    By somnathbanik in forum Nokia N9
    Replies: 12
    Last Post: 2010-09-18, 15:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •