×

Discussion Board

Results 1 to 7 of 7
  1. #1
    Registered User
    Join Date
    Jan 2012
    Posts
    3

    carbide ui 4.3 not opening

    after installation of carbide ui 4.3 it is not opening

  2. #2
    Registered User
    Join Date
    Jan 2012
    Posts
    1

    Re: carbide ui 4.3 not opening

    try this....

    - Right-click the Carbide.ui shortcut menu, and then click "Properties".
    - On the Shortcut tab:
    - in Windows Vista, click the "Advanced" button.
    - in Windows 7, click the "Compatibility" tab.
    - Select the "Run as administrator" checkbox.
    - Click "OK" to complete.

    maybe it'll help.
    pls post here again if this solved the problem
    Last edited by loriefloren; 2012-01-15 at 09:26.

  3. #3
    Registered User
    Join Date
    Jan 2012
    Posts
    3

    Re: carbide ui 4.3 not opening

    thanks buddy it works

  4. #4
    Registered User
    Join Date
    Feb 2013
    Posts
    1

    Re: carbide ui 4.3 not opening

    you the best
    the administrator thing actually worket
    thaks a lot!
    k.abhyas@yahoo.com

  5. #5
    Registered User
    Join Date
    Nov 2013
    Posts
    1

    Re: carbide ui 4.3 not opening

    You the best
    Its perfectly work
    Thanks a lot

  6. #6
    Registered User
    Join Date
    Dec 2013
    Posts
    2

    Re: carbide ui 4.3 not opening

    i cant open caride ui series 40 edition in my pc..
    features of my pc:
    2GB ram
    2.13GHz
    320 gb hard disk

    what can i do to open it on my pc
    please help me...

  7. #7
    Registered User
    Join Date
    Dec 2013
    Posts
    2

    Re: carbide ui 4.3 not opening

    yeah its working.. i opend this is like u said...... thanks u ro

Similar Threads

  1. Carbide C++ 2.6 crashes when opening a ui file
    By blachner in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 11
    Last Post: 2010-07-06, 18:53
  2. Problem opening a 2330 theme with Carbide
    By kkanev in forum Themes/Carbide.ui
    Replies: 2
    Last Post: 2009-12-17, 08:13
  3. [moved] Unknown Error while opening Carbide.C++ v1.3
    By tsyou in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 2
    Last Post: 2008-11-29, 13:56
  4. Opening SDK Examples in Carbide
    By VirGin in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2007-07-31, 19:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •