×

Discussion Board

Results 1 to 4 of 4

Hybrid View

  1. #1
    Registered User
    Join Date
    Jan 2012
    Posts
    2

    Unhappy Error "SKIN_COMPILER " carbide.ui 4.3

    Hi, sorry for the English are a very fair Italian
    Basically, I installed "Carbide.ui 4.3", I created a nice theme for "nokia belle"
    but I can not compile the sis file. I get this error:
    " the following error occurred in the packaging process: java.io.filenotfoundexception: C:\Program Files (x86)\Nokia\Carbide.ui Symbian\eclipse\plugins\com.nokia.tools.packaging_2.0.0.201110311148\runtime\win32\SKIN_COMPILER.exe (accesso negato)"

    how can I fix this?? please help me

  2. #2
    Registered User
    Join Date
    Jan 2012
    Posts
    2

    Re: Error "SKIN_COMPILER " carbide.ui 4.3

    success
    We had come in as administrator...

  3. #3
    Registered User
    Join Date
    Apr 2012
    Posts
    3

    Re: Error "SKIN_COMPILER " carbide.ui 4.3

    The same with you!!I've been looking for the solution。。。

  4. #4
    Registered User
    Join Date
    Apr 2012
    Posts
    1

    Re: Error "SKIN_COMPILER " carbide.ui 4.3

    Quote Originally Posted by raziel90 View Post
    Hi, sorry for the English are a very fair Italian
    Basically, I installed "Carbide.ui 4.3", I created a nice theme for "nokia belle"
    but I can not compile the sis file. I get this error:
    " the following error occurred in the packaging process: java.io.filenotfoundexception: C:\Program Files (x86)\Nokia\Carbide.ui Symbian\eclipse\plugins\com.nokia.tools.packaging_2.0.0.201110311148\runtime\win32\SKIN_COMPILER.exe (accesso negato)"

    how can I fix this?? please help me
    hi budy i got the same problem and finally i found the solution
    first thing u got to delete ur carbide from the root use (yourinstaller software) then re install it again and try to package the sample theme if it work then fine and to keep it this way never change the icon with jpeg extension never ever thats currept your skin complier try to convert the jpeg to svg now congratulation it's work ... by the way ur so lucky i saw ur post coz i wrote this exclusivly in here and if u searching in a whole sites u never find it
    Last edited by IRON MAN9; 2012-08-26 at 17:51.

Similar Threads

  1. "Error generating key pair" / Can't make keys using Carbide.ui
    By AlicanC in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 9
    Last Post: 2009-06-01, 12:26
  2. Replies: 2
    Last Post: 2008-08-21, 12:43
  3. Replies: 10
    Last Post: 2007-03-21, 09:02
  4. Running Error: "Program Closed:Animation" in Carbide Express v 1.1
    By netra in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2007-01-03, 08:20
  5. Carbide.c++ express import of .mmp "Error detected on token usage"
    By jimgilmour1 in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 3
    Last Post: 2006-09-18, 17:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •