×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Jan 2012
    Posts
    19

    RDA stops on downloading

    After i choose the phone and click "start" RDA stops on downloading application:
    My system is verified by RDA page and i have javascript, browser, java webstart installed.

    I wait about 5-10 minutes on that screen, i click cancel and click the button and run the downloaded .jnlp application again and same thing happens but on different loading percentage, betweeb %30 and %70.
    I started RDA when i am writing this post and used about 10 minutes.
    I successfully installed application (theme) but couldn't find how to set my theme on phone.
    I try again.
    Regards...

  2. #2
    Registered User
    Join Date
    Jan 2012
    Posts
    19

    Re: RDA stops on downloading

    I completed testing. Should i delete my installed .sis file on remote device after test?

  3. #3
    Registered User
    Join Date
    Jan 2012
    Posts
    19

    Re: RDA stops on downloading

    Problem is fixed now, no waiting on startup and runs accurately.
    Are we suppose to delete file and installation after the test? I can delete .sis file but do not know how to uninstall application.
    Thanks!

  4. #4
    Nokia Developer Moderator
    Join Date
    Nov 2006
    Location
    Helsinki
    Posts
    413

    Re: RDA stops on downloading

    we are using an automated cleanup script on the Symbian devices, that attempts to uninstall the apps the users has installed during the usage session. however that is not fail proof, so especially if "sensitive" data was tested it's highly recommented that the user does that manually. the uninstallation method varies a bit based on the device model, but what should work across all device models is unstallation from the "application manager".

Similar Threads

  1. GPS stops after 10min
    By minstn in forum Symbian
    Replies: 1
    Last Post: 2008-11-26, 13:27
  2. Exe stops after one time
    By edcruise in forum Symbian
    Replies: 8
    Last Post: 2007-10-03, 12:05
  3. service stops after log off
    By alexds9620 in forum WAP Servers
    Replies: 1
    Last Post: 2002-11-25, 09:46
  4. service stops after log off
    By alexds9620 in forum WAP Servers
    Replies: 0
    Last Post: 2002-05-24, 08:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×