×

Discussion Board

Results 1 to 15 of 16

Hybrid View

  1. #1
    Registered User
    Join Date
    Jun 2009
    Posts
    30

    New Content Item

    Hello Nokia Support

    I'm trying to create a new content item, but once I fill in the initial screen (asking for basic details such as title/description/thumbnails) a server error appears.

    Any thoughts on why my content item is breaking the submission process?

    Pixeltheme

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Location
    Finland
    Posts
    9,561

    Re: New Content Item

    What is the exact error that appears? What kind/type of a content item?

  3. #3
    Registered User
    Join Date
    Jun 2009
    Posts
    30

    Re: New Content Item

    Hi Petrib

    I'm a media account holder and I'm trying to add a new theme. Once I've filled in the fields for the basic metadata & click create I get the following error message:

    The website encountered an error while retrieving https://publish.ovi.com/content_items/metadata_fields. It may be down for maintenance or configured incorrectly.

    HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfil the request.


    Hope this helps

    Pixeltheme

  4. #4
    Registered User
    Join Date
    Mar 2009
    Posts
    64

    Re: New Content Item

    Same problem,
    can't create new content item!
    can't upload files and change files
    can't change metadata!

  5. #5
    Registered User
    Join Date
    Jun 2009
    Posts
    30

    Re: New Content Item

    Hi magine

    Good to know it's not just me!

    I've tried different browsers, cleared cache/cookies etc, but make no difference.

  6. #6
    Registered User
    Join Date
    Mar 2009
    Posts
    64

    Re: New Content Item

    Seems that it's sever's problem,hope to be solved quickly!
    Quote Originally Posted by Pixeltheme View Post
    Hi magine

    Good to know it's not just me!

    I've tried different browsers, cleared cache/cookies etc, but make no difference.

  7. #7
    Registered User
    Join Date
    Oct 2007
    Posts
    29

    Re: New Content Item

    Here the same!
    blank page after "create" button.
    Wow!

  8. #8
    Nokia Developer Expert
    Join Date
    Aug 2011
    Posts
    492

    Re: New Content Item

    Quote Originally Posted by frau_brucher View Post
    Here the same!
    blank page after "create" button.
    Wow!
    This should be fixed now. Sorry about this issue. See this post for discussions on the same issue.
    Andrew
    Follow @AndrewAtNokia on Twitter for news and updates about Nokia Publish!
    Andrew is now on Facebook to assist you with any publishing related inquiries.

  9. #9
    Registered User
    Join Date
    Oct 2010
    Posts
    228

    Re: New Content Item

    It's a maintenance day today (February 8)

  10. #10
    Registered User
    Join Date
    Oct 2007
    Posts
    29

    Re: New Content Item

    Today error message setting distribution: Distribution proposal saving failed!
    PGError: ERROR: deadlock detected DETAIL: Process 12327 waits for ShareLock on transaction 94226129; blocked by process 6172. Process 6172 waits for ExclusiveLock on tuple (3481,30) of relation 85145 of database 84930; blocked by process 12327. HINT: See server log for query details. : UPDATE "download_items" SET cached_valid = NULL WHERE (download_items.deleted_at IS NULL) AND (id = 435824)
    And now?

  11. #11
    Nokia Developer Expert
    Join Date
    Aug 2011
    Posts
    492

    Re: New Content Item

    Is anyone still having issues submitting new content or updating existing content?
    Andrew
    Follow @AndrewAtNokia on Twitter for news and updates about Nokia Publish!
    Andrew is now on Facebook to assist you with any publishing related inquiries.

Similar Threads

  1. CONTENT ITEM PASSED BUT CONTENT ITEM FAILING QA TEST
    By Pidenox in forum Mobile Java Networking & Messaging & Security
    Replies: 3
    Last Post: 2011-10-08, 00:29
  2. I submitted my content item. Why can't I see my content item in Ovi Store?
    By Tiger54 in forum [Archived] Publish to Nokia Store – General Discussion
    Replies: 12
    Last Post: 2011-08-20, 11:54
  3. changes to my content item
    By developer 123 in forum [Closed] Publishing to Nokia Store
    Replies: 2
    Last Post: 2011-05-11, 21:27
  4. One content item in two languages
    By Nikolaos in forum [Closed] Publishing to Nokia Store
    Replies: 2
    Last Post: 2010-04-28, 16:20
  5. Replies: 2
    Last Post: 2008-07-01, 02:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×