×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Jan 2012
    Posts
    4

    Lost transparency - what have I done wrong?

    Hi there, I'm using Carbide.ui 3.4 and a S60 5th theme. I have a theme that I've managed to change the Signal/Battery Strength images with no problem (screens 1&2). But there are other elements I would like to change. I want to change, for example, the text colour of the Battery Icon or Signal Icon/Packet Data Indications. But as soon as I do (screen 3) I lose transparency (screen 4). The method I'm using to change the colour is to hover over the icon and select a new colour from the popup window. Is the method incorrect or should I be doing something else? Thanks for any help.


  2. #2
    Registered User
    Join Date
    Feb 2012
    Location
    India
    Posts
    1

    Re: Lost transparency - what have I done wrong?

    Well .I'm using carbide ui 4.3.Don't know what in 3.4 But you have to change colours in main pane.
    Resource path - Colours/main pane
    And change screen dimming colour.
    set fade black map as - black colour
    set fade white map as - white colour
    Last edited by Rohit95; 2012-02-14 at 05:44.

  3. #3
    Registered User
    Join Date
    Mar 2012
    Posts
    1

    Re: Lost transparency - what have I done wrong?

    Hey i want some help as i want to get transparency like image 2 pasted above but i cant! When i create a theme it's like image 4 whith blue background and no transparency please help me.

Similar Threads

  1. Transparency....
    By abhinavsingla12289 in forum Symbian Media (Closed)
    Replies: 1
    Last Post: 2011-04-07, 17:30
  2. HTTP Connection behaviour when 3G connection is lost (or being lost)
    By TwmD in forum Mobile Java Networking & Messaging & Security
    Replies: 6
    Last Post: 2010-01-27, 12:36
  3. SVG Transparency
    By er_benji in forum Symbian Media (Closed)
    Replies: 14
    Last Post: 2008-07-17, 11:09
  4. Transparency
    By DrivingMobileInnovation in forum Python
    Replies: 16
    Last Post: 2008-07-02, 07:15
  5. image transparency gets lost with DirectUtils.createImage
    By rawpsycho in forum Mobile Java Media (Graphics & Sounds)
    Replies: 5
    Last Post: 2003-05-28, 08:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •