×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    Jan 2008
    Posts
    16

    Debugging on Nokia 603 (Symbian Belle)

    I am trying to debug my program under Carbide C++ on Nokia 603. But

    1."Remote connections" plugin writes "TRK service unavailable. Error occured while accessing communication port"
    2. I try to install "s60_tb_9_2_app_trk_3_2_8.sisx" on phone
    3. Phone says "Unable to install. Component is built-in"
    4. I search in "Already installed" for "App TRK"? but can't search it.

    How can I solve it ? Thanks !

  2. #2
    Super Contributor
    Join Date
    Mar 2008
    Posts
    1,481

    Re: Debugging on Nokia 603 (Symbian Belle)

    Can you try as said in this article?
    http://www.developer.nokia.com/Commu...for_Symbian_OS

  3. #3
    Registered User
    Join Date
    Jan 2008
    Posts
    16

    Re: Debugging on Nokia 603 (Symbian Belle)

    Yes, I'm doing by that way. But in "Connection settings" windows I can see only App TRKs for different platforms. Where I can download CODA ?
    Last edited by Co2009; 2012-02-08 at 11:59.

  4. #4
    Registered User
    Join Date
    Jan 2005
    Location
    Italy
    Posts
    639

    Re: Debugging on Nokia 603 (Symbian Belle)

    Quote Originally Posted by Co2009 View Post
    Yes, I'm doing by that way. But in "Connection settings" windows I can see only App TRKs for different platforms. Where I can download CODA ?
    As reported into this page it should ba available starting from Carbide 3.2:
    https://www.developer.nokia.com/Reso...r/Carbide.c++/

    regards
    pg

  5. #5
    Super Contributor
    Join Date
    Mar 2008
    Posts
    1,481

    Re: Debugging on Nokia 603 (Symbian Belle)

    If you use carbide 2.7 then probably trk and for 3.2 it is coda.

  6. #6
    Registered User
    Join Date
    Jan 2008
    Posts
    16

    Re: Debugging on Nokia 603 (Symbian Belle)

    Many thanks to all !!! It's working now !!!

    Although quite slow (

Similar Threads

  1. Replies: 3
    Last Post: 2013-11-24, 18:22
  2. My App crashes on symbian belle (Nokia 700)
    By hassan kassem in forum [Archived] Qt Quick
    Replies: 5
    Last Post: 2011-12-09, 11:17
  3. problem with nokia 701 symbian belle ...
    By super_rider in forum General Development Questions
    Replies: 1
    Last Post: 2011-11-04, 17:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×