Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Feb 2011
    Posts
    15

    Reports in Chinese

    Not sure if it's a general problem or this is only happening to me but reports in my account are now in Chinese. The rest of the publisher site is in English as always but reports section is in Chinese despite I'm not Chinese or have any connection with China.

    Edit: it seems the problem is fixed now and reports are in English again
    Last edited by Sheenmue; 2012-02-13 at 19:38. Reason: Problem solved

  2. #2
    Regular Contributor
    Join Date
    Nov 2006
    Location
    Switzerland
    Posts
    479

    Re: Reports in Chinese

    Since today, I've the same issue. The reports are in Chinese, but the rest of the site is in English although I'm in Switzerland.

    Edit: The problem has been solved.
    Last edited by patrickfrei; 2012-03-17 at 18:45. Reason: Problem solved

  3. #3
    Super Contributor
    Join Date
    May 2008
    Location
    Helsinki, Finland
    Posts
    1,098

    Re: Reports in Chinese

    Hi there,

    Glad to hear you had found the issue is fixed. Please do inform about any problems here at will.

    Best Regards,
    Marko
    [FONT="Comic Sans MS"][COLOR="Blue"][/COLOR][I]Marko Lumivuori
    Technical Support
    +358 40 8019330
    [email]marko.lumivuori@nokia.com[/email][/I][/FONT]

  4. #4
    Registered User
    Join Date
    Apr 2012
    Posts
    41

    Re: Reports in Chinese

    The issue IS NOT fixed. Reports appear in Chinese every second or third time, on a purely random basis.

Similar Threads

  1. Replies: 2
    Last Post: 2008-04-18, 06:35
  2. About S60 Chinese MIDP SDK Chinese language support
    By zhaolikang in forum Mobile Java General
    Replies: 0
    Last Post: 2004-01-09, 03:38
  3. Read Chinese Text file and Display Chinese on Canvas Problem?
    By goeast in forum Mobile Java General
    Replies: 4
    Last Post: 2002-09-18, 03:28
  4. Sending unicode characters(chinese) from 7650 chinese SDK
    By susanto_waluyo in forum Symbian Tools & SDKs
    Replies: 0
    Last Post: 2002-08-29, 05:56
  5. Sending unicode characters(chinese) from 7650 chinese SDK
    By susanto_waluyo in forum General Messaging
    Replies: 0
    Last Post: 2002-08-29, 02:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×