Hi,

looking at the settings category "Build and Execute" and its tab "Qt Versions" I have only 2 entries, both under "Automatically detected" (Nokia SDK 1.2, translated from German):

Desktop Qt 4.8.0 for GCC (Qt SDK) and
Simulator Qt for GCC (Qt SDK)

Those are not producing actual device executables, I guess.


How do I get the entries to build for the devices (ie. N8, C7-00, Symbian Belle in general)?

or

How do the commands look to add them manually?