×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Jun 2010
    Posts
    39

    QtSdk 1.2 and QtSdk 1.1.2 - Can not get qt 4.6.3

    Hi,
    i had to reinstall my development environment, but when i reinstaled QtSdk i had unpleasant surprise - i can not build my app with 4.6.3 - hh

    after search for workaround i found "Solution" at http://qt.nokia.com/downloads

    Note for Qt 4.6.3 and Qt 4.7.3 development
    Qt SDK 1.2 contains only the latest targets for developing applications for Symbian platforms. If you wish to work with Qt 4.6.3 for Symbian or Qt 4.7.3 for Symbian^3 and Symbian Anna please use Qt SDK 1.1.2. Once you have installed Qt SDK 1.1.2, to enable use of the earlier targets and App TRK, don’t run the SDK update as this will remove the features you need.

    Please be aware that if you want to use the Qt SDK 1.1.2 and Qt SDK 1.2 on the same computer, you should install them into separate user accounts.

    Qt SDK 1.1.2 can be found in here.
    BUT...
    I installed QtSDK 1.1.2 and there is NO Way to build for 4.6.3 !!

    Can anyone help me for this? This is really important!
    I would be very grateful for any solution. !

  2. #2
    Nokia Developer Expert
    Join Date
    Oct 2007
    Posts
    441

    Re: QtSdk 1.2 and QtSdk 1.1.2 - Can not get qt 4.6.3

    Hi

    There is possible to have several SDK versions installation on the same machine --- just point custom folder name instead of QtSDK by default. Installed SDKs does not influence each other.

  3. #3
    Registered User
    Join Date
    Mar 2011
    Posts
    16

    Re: QtSdk 1.2 and QtSdk 1.1.2 - Can not get qt 4.6.3

    Hi,

    If you want to build for QT 4.6.3 then i think you can build with Nokia QT SDK 1.0.

    You can download it from link:
    http://www.developer.nokia.com/info/...ia_Qt_SDK.html

    I hope this will help you

  4. #4
    Registered User
    Join Date
    Jun 2010
    Posts
    39

    Re: QtSdk 1.2 and QtSdk 1.1.2 - Can not get qt 4.6.3

    Quote Originally Posted by sapur View Post
    Hi,

    If you want to build for QT 4.6.3 then i think you can build with Nokia QT SDK 1.0.

    You can download it from link:
    http://www.developer.nokia.com/info/...ia_Qt_SDK.html

    I hope this will help you
    Thanks - i have now qt 4.6.2 and i think it is all right for me.

Similar Threads

  1. How can I add a lib to QtSDK?
    By shahin06 in forum [Archived] Qt SDKs and Tools
    Replies: 1
    Last Post: 2012-01-10, 15:08
  2. where to get CODA for QtSdk 1.1.3 ?
    By vdharankar in forum [Archived] Qt SDKs and Tools
    Replies: 4
    Last Post: 2011-09-21, 14:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×