×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Mar 2012
    Posts
    1

    Problem in My Nokia E7-00

    I have Nokia E7-00 . I recently updated it to Nokia-Belle . Everything is working Perfect except my Headphones . Even I cant You Radio :-s My Headphones are fine because I have checked in my other cell phone . After the Upadting Nokia Belle I got this Problem It was working absolutely fine .

    Please Help me Out

  2. #2
    Nokia Developer Moderator
    Join Date
    Oct 2006
    Location
    Finland
    Posts
    4,492

    Re: Problem in My Nokia E7-00

    Quote Originally Posted by Gulraizkhan1991 View Post
    I have Nokia E7-00 . I recently updated it to Nokia-Belle . Everything is working Perfect except my Headphones . Even I cant You Radio :-s My Headphones are fine because I have checked in my other cell phone . After the Upadting Nokia Belle I got this Problem It was working absolutely fine .

    Please Help me Out
    This discussion board caters to third party application developers problems and their related issues. For end users issues and peer support please post your query in the end users forum http://discussions.europe.nokia.com/...rt_Discussions
    Thanks!

  3. #3
    Super Contributor
    Join Date
    May 2008
    Location
    Helsinki, Finland
    Posts
    1,100

    Re: Problem in My Nokia E7-00

    Hi there,

    Adding the direct link to the E7-00 dedicated section for convenience: http://europe.nokia.com/search?qt=E7-00

    Best Regards,
    Marko
    [FONT="Comic Sans MS"][COLOR="Blue"][/COLOR][I]Marko Lumivuori
    Technical Support
    +358 40 8019330
    [email]marko.lumivuori@nokia.com[/email][/I][/FONT]

Similar Threads

  1. J2ME: Problem in Nokia Solution for a software problem
    By mte01 in forum Mobile Java Tools & SDKs
    Replies: 4
    Last Post: 2011-06-08, 05:52
  2. NOKIA Team - java verified application on nokia 9300 problem
    By melas21 in forum Mobile Java General
    Replies: 2
    Last Post: 2005-10-22, 21:22
  3. J2ME: Problem in Nokia Solution for a media problem
    By mte01 in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2005-08-12, 11:30
  4. Replies: 8
    Last Post: 2005-05-26, 13:16
  5. Nokia User Agent problem or Gateway problem ??
    By pbipin in forum WAP Servers
    Replies: 2
    Last Post: 2002-10-04, 02:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •