Quote Originally Posted by Nirit View Post
My name is Nirit and I'm a support manager at Inneractive.

Please make sure that you have copied \InnerActive_Symbian_SDK\bin\(SDK)\(PLATFORM)\(TARGET)\InnerActiveAdLib.lib to the relevant folder.
Did you add the mentioned lines to the .MMP file? All the headers are included? The relevant code appears in the corresponding files at the client application?

I couldn't find any support ticket regarding this issue, please feel free to contact me via the "Contact Support" link on your Dashboard.

If you have any further questions or comments, please let me know.
Best Regards,
Hi Nirit,

I did everything mentioned in the SDK documentation and followed every step, and i used different versions of Carbide (2.7 & 3.2). also i tried to compile using 3rd MR, 3rd FP1, 5th ed, but every time i got the same error "..\..\..\..\9.1\S60_3rd_MR\EPOC32\RELEASE\ARMV5\UREL\InnerActiveAdLib.lib: could not read symbols: File format not recognized". i don't know what is the problem and i contacted their support but they replied " We weren't able to reproduce this error ".

i hope we can find a solution for this problem ASAP since am trying to solve it since 6 months ago and no success.

Thanks in advance