×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Feb 2012
    Posts
    2

    Turkish font issue on symbian anna and belle

    When I set font-family 'Arial or another font' and text contains turkish character, device is using its default font.

    <!DOCTYPE html>
    <html>
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-9"/>
    <body>

    <div style="font-family:Arial;font-size:15px;">SSSSSSSSSS</div>
    <div style="font-family:Arial;font-size:15px;">ŞŞŞŞŞŞŞŞŞŞ</div>
    <div style="font-family:Arial;font-size:15px;font-weight:bold;">SSSSSSSSSS</div>
    <div style="font-family:Arial;font-size:15px;font-weight:bold;">ŞŞŞŞŞŞŞŞŞŞ</div>

    </body>
    </html>

    I tested on many different device by using "nokia remote device access".

    Can you tell me that is this an issue? Is there a solution?

  2. #2
    Nokia Developer Expert
    Join Date
    Jun 2008
    Location
    Tampere
    Posts
    833

    Re: Turkish font issue on symbian anna and belle

    Hi and welcome to forum!

    I would encourage you to fill in a bug report here:
    http://www.developer.nokia.com/bugs/...ian%20Platform

    Unfortunately the only solution would be to stick with the default font.

    Br,
    Ilkka

  3. #3
    Registered User
    Join Date
    Feb 2012
    Posts
    2

    Re: Turkish font issue on symbian anna and belle

    Thanks for your reply.

    I filled in a bug report as you said.

    If there is a trick or something to do, I am waiting for replies.

    Have a nice day.

Similar Threads

  1. Replies: 12
    Last Post: 2012-03-22, 16:12
  2. Replies: 2
    Last Post: 2012-01-12, 13:33
  3. Why called Symbian Anna, Symbian Belle?
    By patrickz in forum Symbian
    Replies: 7
    Last Post: 2011-08-25, 11:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×