×

Discussion Board

Results 1 to 7 of 7
  1. #1
    Registered User
    Join Date
    Mar 2012
    Posts
    40

    Question issue with the activeView method

    Error generated during activating new view

    [[

    function call '[CApp3AppUi].ActivateViewL(TUid)' does not match App3AppUi.cpp

    ]]

    please reply with any solution regarding this.

  2. #2
    Nokia Developer Champion
    Join Date
    Jun 2008
    Location
    Noida,India
    Posts
    3,957

    Re: issue with the activeView method

    from where did you called this code, show some more code snippet here.

  3. #3
    Registered User
    Join Date
    Mar 2012
    Posts
    40

    Re: issue with the activeView method

    I m a beginner of this development .. To open a new view using carbide ++ IDE and for S60 platform , tell me code and where to put that ?

  4. #4
    Nokia Developer Champion
    Join Date
    Jun 2008
    Location
    Noida,India
    Posts
    3,957

    Re: issue with the activeView method

    Did you mean how to create a new project in carbide? if yes then you can search/refer to wiki here & you can surely find lots of articles for the same, like this one:

    http://www.developer.nokia.com/Commu..._a_new_project

  5. #5
    Registered User
    Join Date
    Mar 2012
    Posts
    40

    Re: issue with the activeView method

    Thank u..

    but i m not asking for new project. In any particular project wanna add new page. "activate new view" I m not having idea to use that functions so can u explain it. ?

  6. #6
    Nokia Developer Champion
    Join Date
    Feb 2009
    Location
    India
    Posts
    1,173

    Re: issue with the activeView method

    Quote Originally Posted by eshajari View Post
    Thank u..

    but i m not asking for new project. In any particular project wanna add new page. "activate new view" I m not having idea to use that functions so can u explain it. ?
    Its example is given in the SDK itself. Check for "myview example".

  7. #7
    Registered User
    Join Date
    Mar 2012
    Posts
    40

    Re: issue with the activeView method

    Thank u ...
    I get it.

Similar Threads

  1. Replies: 9
    Last Post: 2010-12-26, 18:02
  2. External mifare and MFStandardConnection increment method issue
    By pawangjain in forum Near Field Communication
    Replies: 2
    Last Post: 2010-10-02, 10:36
  3. Issue HTTPPost method
    By ranjini in forum Symbian Networking & Messaging (Closed)
    Replies: 28
    Last Post: 2010-06-28, 06:52
  4. 5th Ed. DrawTextExtended issue if used in DrawActualItem method
    By ovidiu.voda in forum Symbian User Interface
    Replies: 1
    Last Post: 2009-10-30, 12:28
  5. Issue with using platformRequest method on S60 platforms.
    By dp_bits in forum Mobile Java General
    Replies: 0
    Last Post: 2009-03-16, 15:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •