×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Super Contributor
    Join Date
    Mar 2003
    Posts
    1,733

    NO DEVICE CONNECTED

    Posted by zven zvensson, y2k@home.se
    on May 04, 2002 at 04:05



    Laptop:
    AST P100

    OS:
    Windows 98 SE

    Software:
    Cardphone 2.0

    Cardtype:
    GSM 900, RPE-1

    I have done the following:
    1. Installed software
    ? Hang up when locate modem-drivers.
    - Tested all Nokia Modem-drivers from
    standard to Nokia Card Phone 2.0.
    But, when using Nokia card Phone 2.0
    it asked for a file that do not exist,
    "NOKRPT2.vxd"

    2. Checked all possible ports using
    COM Port Changing tool.
    COM5 "Nokia Card Phone 2.0" ???????
    - No conflicts at all.

    3. Checked Modem under control panel,
    XON/XOFF, done diagnostic and when
    OpenComm = Could not open port.
    Portinfo:
    Port:
    COM5
    IRQ:
    11
    Address:
    110
    And driver for communication is:
    comm.drv
    Size:
    5939 byte
    Date/Time:
    5/5/1999 10:22 PM

    And there is still NO DEVICE CONNECTED.

    4. And I have spend nearly 5 hours reading
    all, yes, reading all topics on this forum.

    5. And the results is One of the worst...
    discussion forums that I have ever come
    across. Hardly any responses to any of the
    postings. Where is the sense of community
    here and helping each other?

    PS. Sorry for my bad language I am swedish
    you know, and what a shame having Finland
    as a neigbour. You will lose the hockeygame
    in WorldChamp vs Sweden....

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Posts
    1,733

    RE: NO DEVICE CONNECTED

    Posted by zven zvensson, y2k@home.se
    on May 05, 2002 at 15:02



    Anyone that have a solution?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×