×

Discussion Board

Page 1 of 5 12345 LastLast
Results 1 to 15 of 102

Hybrid View

  1. #1
    Registered User
    Join Date
    Mar 2012
    Posts
    3

    Nokia N9 default browser buggy for certain sites.

    I have encountered bad browsing experience in websites such as www.soyacincau.com and www.autoblog.com which have no issues rendering using Firefox.

    The two websites have two different issues
    For the one under www.soyacincau.com - zooming in and out lags alot to the point of it being unresponsive also occurs during the process of holding on a particular text to copy and continuing off with browsing.

    In www.autoblog.com however, browsing is not of an issue. but it is the rendering of the pictures. Main page can render everything but when you go on to other pages, texts load but not pictures.

    Again these 2 issues are not found when using Firefox.
    I am not sure about other sites but for these two which I frequent visit is a problem.

  2. #2
    (Retired) Nokia Developer Admin.
    Join Date
    Jan 2006
    Location
    Michigan
    Posts
    4,664

    Harmattan Bug Reports

    Please post any bugs and work arounds (if any) for Harmattan platform here in this sticky thread. Since the bugzilla bug database is only accepting critical bugs, this can serve as a repository.

    Ron

  3. #3
    Registered User
    Join Date
    Nov 2011
    Posts
    48

    Exclamation In PR 1.2 Messages history may appear clear until reboot

    Prerequisite: PR 1.2

    Steps leading to the bug: An SMS message arrives, a user opens it in any manner allowed by the UI

    Expected outcome: A message opens together with message history involving the same contact.

    What actually happens: An empty messaging window opens with no history and no last message. An attempt to relaunch Messaging application shows an empty state (no messages in history at all, for all contacts). Sending a message (which is successful) does not break empty state. The empty state persists until the device is rebooted (and, apparently, Tracker is reindexed).

    Frequency: sometimes (I've experienced twice)

  4. #4
    Registered User
    Join Date
    Aug 2011
    Posts
    8

    Re: Nokia N9 default browser buggy for certain sites.

    Dialogs (created using QtQuick Components) are not transcluent anymore. Before PR1.2 update they were transcluent and it was way better. I think it's not hard to fix that. Please do that, much appreciated. Best regards

  5. #5
    Registered User
    Join Date
    Mar 2012
    Posts
    1

    Exclamation Harmattan Bug Report, Contact name in messages application

    Hi

    There is a bug when having a contact with a nickname, like this
    ----
    Name "nickname" Surname
    ----
    In the Contacts it shows right and the same for when reading a message from that person but when having the inbox open in the message app it instead shows
    ----
    Name "nickname" Surname
    ----

    Images attached showing the bug, (swedish version of N9)

    Contacts:


    Inbox in messaging:


    Reading a message from the contact:


    Not a big problem but then again it probably isn't a big problem to fix either Thanks in advance

  6. #6
    Registered User
    Join Date
    Mar 2012
    Posts
    3

    Re: Nokia N9 default browser buggy for certain sites.

    Found another irritating bug. Whenever I select a tweet on my notification home screen, I would be brought to the twitter app however it can't seem to retrieve the tweet i selected. I could see that internet connection has come on and off very quickly after it says that it is unable to retrieve the tweet. Only way to retrieve it is to manually connect to the internet then it wouldn't have a problem.

  7. #7
    Registered User
    Join Date
    Jun 2009
    Posts
    42

    QML WebView segfault when user goes to Task Switcher

    I created a new thread for this bug (didn't realize this one was not about one bug but to report bugs):
    http://www.developer.nokia.com/Commu...-Task-Switcher

    Just posted here again so anybody watching this thread will receive a notification.

  8. #8
    Registered User
    Join Date
    Apr 2012
    Posts
    5

    Bug in PDF preview

    This is a really annoying bug because it happens all the time by accident when previewing PDF files.

    PRECONDITIONS

    PR1.2 firmware

    STEPS LEADING TO THE PROBLEM:

    1.
 Open a link that contains a PDF document
    2.
 Download and preview the file but do not save it
    3.
 Scroll down a bit
    4. Tap and hold the screen with 1 finger for a second

    EXPECTED OUTCOME:

    Nothing should happen because there are no possible functions to execute.

    ACTUAL OUTCOME:

    Grey overlay menu, but no functions. Document freezes. Exiting is very difficult. See the image.



    FREQUENCY OF OCCURRENCE:
    Every time

  9. #9
    Registered User
    Join Date
    May 2012
    Posts
    1

    Errors in character transfer when uploading contacts to Volkswagen Tiguan BT carkit

    PRECONDITIONS

    N9 PR1.2 firmware (OTA, in PR1.1 everything was fine), Volkswagen Tiguan with standard on-board BT carkit.

    STEPS LEADING TO THE PROBLEM:

    Connect phone to carkit and upload address book (for voice dialing purposes)

    EXPECTED OUTCOME:

    Contact names should look like on the phone

    ACTUAL OUTCOME:

    Contacts with Latin characters are uploaded fine. Contacts with Russian characters are uploaded with blanks substituted for every 6th character, and also blank in last name is doubled if present.

    FREQUENCY OF OCCURRENCE:
    Every time



    Last edited by haliava; 2012-05-09 at 16:09. Reason: Adding screenshots

  10. #10
    Registered User
    Join Date
    May 2012
    Posts
    24

    Noise increases in videos after few seconds

    PRECONDITIONS:
    PR1.2
    N9

    STEPS LEADING TO THE PROBLEM:
    Record a video and play it. (Example video: http://youtu.be/YVaxcbKJD-U)

    EXPECTED OUTCOME:
    The artificial noise would remain constant and low during playback.

    ACTUAL OUTCOME:
    Noise volume increases remarkably after few seconds from start.

    FREQUENCY OF OCCURRENCE:
    Always (by my copy)

  11. #11
    Registered User
    Join Date
    Apr 2012
    Posts
    2

    Standby Screen not working as expected on reboot

    Release: Nokia N9 PR 1.3
    Frequency: Always

    REPRODUCE:
    - enable standby screen (ensure that time and operator logo are shown by testing this)
    - switch off phone
    - switch on phone
    - lock phone
    - standby screen is all black

    ACTUAL RESULT:
    standby screen is all black and does not show the clock or operator logo

    EXPECTED RESULT:
    standby screen is working properly displaying the operator logo and clock

    KNOWN WORKAROUND:
    go to setting/device/display and disable the standby screen and enable it again. now the clock and logo are shown until the next reboot

  12. #12
    Registered User
    Join Date
    Apr 2012
    Posts
    5

    E-mails are not marked as read on the server

    PRECONDITIONS

    PR1.2 firmware
    Tested with a Gmail account.

    STEPS LEADING TO THE PROBLEM:

    1.
 Go to E-mails with the phone
    2.
 Open a new e-mail message that is unread
    3.
 Check that it is marked as a read message in the phone.

    EXPECTED OUTCOME:

    The message you have read should be marked as read also in Gmail webmail.

    ACTUAL OUTCOME:

    The e-mail message stays unread in the Gmail webmail.

    FREQUENCY OF OCCURRENCE:
    Every time

  13. #13
    Registered User
    Join Date
    Apr 2012
    Posts
    5

    Swipe down to close stops working

    PRECONDITIONS

    PR1.2 firmware

    STEPS LEADING TO THE PROBLEM:

    1.
 Open and swipe down to close apps 10-30 times in a period of a few minutes to a few hours.
    2.
 Try swipe down to close a basic app like Contacts, Web, Calls, E-mails or Facebook

    EXPECTED OUTCOME:

    The app should close when swiped down.

    ACTUAL OUTCOME:

    The app does not close. Instead it functions similarly as when swiped right or left, so it allows the app to run on the background.

    FREQUENCY OF OCCURRENCE:
    Every time when used the phone for a couple of hours and already succesfully closed over 30 apps.

  14. #14
    Registered User
    Join Date
    May 2012
    Posts
    24

    Re: Swipe down to close stops working

    Quote Originally Posted by dashfx View Post
    PRECONDITIONS

    PR1.2 firmware

    STEPS LEADING TO THE PROBLEM:

    1.
 Open and swipe down to close apps 10-30 times in a period of a few minutes to a few hours.
    2.
 Try swipe down to close a basic app like Contacts, Web, Calls, E-mails or Facebook

    EXPECTED OUTCOME:

    The app should close when swiped down.

    ACTUAL OUTCOME:

    The app does not close. Instead it functions similarly as when swiped right or left, so it allows the app to run on the background.

    FREQUENCY OF OCCURRENCE:
    Every time when used the phone for a couple of hours and already succesfully closed over 30 apps.
    Are you sure you don't change the position of the phone between tries? It does not seem to be relevant, if the swipe is perpendicular to text in an app. For example, if you open Facebook app and tilt phone so that "F" is lower than "k" in the word, swiping perpendicular to text "Facebook" might not close the app. Thus the right swiping direction is ambiguous, since the position of the phone can be sloping down in two directions.

  15. #15
    Registered User
    Join Date
    May 2012
    Posts
    24

    Re: Swipe down to close stops working

    Quote Originally Posted by dashfx View Post
    PRECONDITIONS

    PR1.2 firmware

    STEPS LEADING TO THE PROBLEM:

    1.
 Open and swipe down to close apps 10-30 times in a period of a few minutes to a few hours.
    2.
 Try swipe down to close a basic app like Contacts, Web, Calls, E-mails or Facebook

    EXPECTED OUTCOME:

    The app should close when swiped down.

    ACTUAL OUTCOME:

    The app does not close. Instead it functions similarly as when swiped right or left, so it allows the app to run on the background.

    FREQUENCY OF OCCURRENCE:
    Every time when used the phone for a couple of hours and already succesfully closed over 30 apps.
    I even got the phone in a state where neither ways of swiping did close an app (clock). I was using the phone in right hand and I was lying on my back. If I changed position of the phone slightly, closing by swiping worked. I hope this irritating bug will be fixed as soon as possible. I am considering returning my phone since it does not work as supposed.

Similar Threads

  1. Where Harmattan Platform SDK 1.2?
    By CODeRUS in forum Feedback - Nokia Developer Services & Infrastructure
    Replies: 2
    Last Post: 2012-03-21, 02:16
  2. Harmattan PR 1.2 available for N9!
    By gnuton in forum Nokia N9
    Replies: 0
    Last Post: 2012-02-28, 15:02
  3. Replies: 5
    Last Post: 2011-10-14, 09:01
  4. Harmattan Platform API vs. Meego 1.2 Harmattan Platform API
    By cycnus in forum [Archived] Qt SDKs and Tools
    Replies: 3
    Last Post: 2011-08-11, 10:04
  5. Forum for N9 Harmattan SDK
    By kalinga_ray in forum [Archived] Qt SDKs and Tools
    Replies: 1
    Last Post: 2011-06-30, 14:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×