Discussion Board

Results 1 to 3 of 3

Threaded View

  1. #1
    Registered User
    Join Date
    Oct 2008

    Thumbs up [SOLVED] QtCreator "Forum Nokia authentication failed" 2.4.1 version (not linux ssl)


    Is the support for remote compiler still there? I get "Forum Nokia authentication failed" error. Password works fine on browser (as u can see ), also is not the linux authentication error related to missing openssl library (it is windows QtCreator 32 bit 2.4.1 version)
    Any1 had this error b4 and solved it?

    Last edited by tipul07; 2012-03-30 at 09:11. Reason: Problem solved

Similar Threads

  1. "Installation failed!" and then "Select Access Point" dialog pops up
    By stolik in forum [Archived] Nokia Smart Installer for Symbian
    Replies: 5
    Last Post: 2011-03-05, 00:31
  2. "Nokia Account authentication system is currently down" for at least past 3 days
    By gregory_sokoloff in forum [Closed] Publishing to Nokia Store
    Replies: 4
    Last Post: 2010-12-28, 15:35
  3. Failed because of "Outdated version of Qt Mobility"
    By revorgm in forum [Closed] Publishing to Nokia Store
    Replies: 2
    Last Post: 2010-11-24, 15:29
  4. How to make Forum Nokia the best "Developer Discussion Forum" ?
    By vvsnaresh in forum News and Announcements
    Replies: 2
    Last Post: 2007-04-09, 19:53

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts