×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Feb 2012
    Posts
    3

    No recent libc6-dbg available on N950 PR1.2

    Hi, when trying to install valgrind, the process fails with unresolved dependencies due to libc6-dbg. When installing that library explicitly from the devel-su console through `apt-get install libc6-dbg`, I get the following message:

    Code:
    The following packages have unmet dependencies.
      libc6-dbg: Depends: libc6 (= 2.10-0maemo18.1+0m6) but 2.10-0maemo20+0m7 is to be  installed
    Installing valgrind through Settings -> Security -> Developer mode fails as well (and doesn't give a proper error message).

    It looks like the libc6 package got updated -- when I `apt-cache show libc6`, I see two versions, 2.10-0maemo18.1+0m6 and 2.10-0maemo20+0m7, but only the older version is present for libc6-dbg. The -dbg package is a prerequisite for valgrind.

    Device info: N950 PE1.2 (3.2012.02-6_PR_RM680).

    What shall I do here?

  2. #2
    Registered User
    Join Date
    Nov 2010
    Posts
    2

    Re: No recent libc6-dbg available on N950 PR1.2


  3. #3
    Registered User
    Join Date
    Feb 2012
    Posts
    3

    Re: No recent libc6-dbg available on N950 PR1.2

    Thanks for your answer, but I'm a bit afraid about that -- you apparently aren't connected to Nokia, and I'm a bit careful about installing packages from random places on the Internet.

    How did you get that package?

Similar Threads

  1. Replies: 0
    Last Post: 2011-08-06, 17:52
  2. Most recent SDK 1.4.4
    By heihauki in forum Mobile Java Games
    Replies: 1
    Last Post: 2008-04-17, 23:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×