×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Apr 2012
    Posts
    4

    Zune "installation failed" (code 0x80070032)

    Plugging my Lumia 800 into a Windows 7 machine, Zune wants to install but always fails. Microsoft support on the issue (http://support.microsoft.com/kb/944938?sd=zune) is not helpful.

    Has anyone else solved this or have any ideas?

    Thanks, Crile

  2. #2
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,144

    Re: Zune "installation failed" (code 0x80070032)

    Basically its MS product on computer, so Nokia can not help too much, anyway, I did not have any problems when I installed my zune. You should maybe try google search with the error description you get when it fails, if it is common problem, then somebody has had it earlier.

  3. #3
    Registered User
    Join Date
    Apr 2012
    Posts
    4

    Re: Zune "installation failed" (code 0x80070032)

    Yes, of course we did google searches and contacted Microsoft, but so far to no avail. I am wondering if anyone here has encountered and solved the problem.

    Crile

  4. #4
    Nokia Developer Moderator
    Join Date
    Feb 2011
    Location
    Portugal
    Posts
    921

    Re: Zune "installation failed" (code 0x80070032)

    Quote Originally Posted by crile@crile.com View Post
    Yes, of course we did google searches and contacted Microsoft, but so far to no avail. I am wondering if anyone here has encountered and solved the problem.

    Crile
    You most probably have an issues with your user profile. Did you migrated your user profile from another machine or did you changed domains? I had a similar issue recently. The solution was to delete some keys and other file operations that I dont exacly recall, but all of witch was related with my Profile. The suggested solution I've read was to create a new user profile. I would recommend that you try that first.

  5. #5
    Registered User
    Join Date
    Apr 2012
    Posts
    4

    Re: Zune "installation failed" (code 0x80070032)

    Thanks - the profile technique did not work. I am pursuing with zune support.

Similar Threads

  1. Smart Installer "Installation Failed"
    By please_help in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 15
    Last Post: 2012-04-27, 11:34
  2. "Installation failed!" and then "Select Access Point" dialog pops up
    By stolik in forum [Archived] Nokia Smart Installer for Symbian
    Replies: 5
    Last Post: 2011-03-05, 00:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •