×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    May 2011
    Posts
    24

    Several problem with Nokia Browser

    Hi all,

    This morning, when testing app, I was forced by Nokia Browser to update to version 2.0.2. After that, I realize that I have 2 Nokia Browser. One with version 1.0.2.26.9 and the other one is 2.0.2.62.10.

    My device is Asha 300

    The problem arise when I try to deploy. Bluetooth Launcher always invoke the one with version 1.0.2.

    Question number #1: How to force BTLauncher to use version 2.0.2
    Question number #2: If it is not possible, how do I remove version 1.0.2 from device? because all options are greyed out (delete, move, copy, etc).
    Question number #3: I don't know if this is browser or network issue. When deploying, I always get error 006 for app url. But, any other web is working just fine.

    That's all for now. Awaiting your input.

  2. #2
    Nokia Developer Moderator
    Join Date
    Jun 2008
    Location
    Tampere
    Posts
    833

    Re: Several problem with Nokia Browser

    Hi,

    I'm sorry to hear this.

    1) If not already updated, please install 1.5 version of BTLauncher http://www.developer.nokia.com/info/..._Launcher.html
    2) Please try to delete both versions from the device, first 2.0.2 and then 1.0.2. Then reinstall latest one from here: http://download.browser.ovi.com/
    3) This can be transient problem with Proxy back end, if it does not start working soon please let us know.

    Br,
    Ilkka

  3. #3
    Registered User
    Join Date
    May 2011
    Posts
    24

    Re: Several problem with Nokia Browser

    Hi,

    Quote Originally Posted by isalento View Post
    1) If not already updated, please install 1.5 version of BTLauncher http://www.developer.nokia.com/info/..._Launcher.html
    Thank you. I've installed it.

    Quote Originally Posted by isalento View Post
    2) Please try to delete both versions from the device, first 2.0.2 and then 1.0.2. Then reinstall latest one from here: http://download.browser.ovi.com/
    I've removed 2.0.2. But, as I've said earlier, 1.0.2 seems to be tied to ROM. Delete menu is grayed out. Any solution for this?

    Also, when I tried to access http://download.browser.ovi.com/ from Nokia Browser 1.0.2. I got the following error message:

    restricted access
    172.24.1.44:8827/dvs0/nov_dev...
    Unknown server error

    HTTP 403 Forbidden
    So, I can't install version 2.0.2

    Quote Originally Posted by isalento View Post
    3) This can be transient problem with Proxy back end, if it does not start working soon please let us know.
    Still got this error.

  4. #4
    Nokia Developer Moderator
    Join Date
    Jun 2008
    Location
    Tampere
    Posts
    833

    Re: Several problem with Nokia Browser

    Hi,

    Sorry my bad. The 1.0.x version is indeed pre-installed, just as you said. I updated mine Asha 300 to latest firmware (7.44) via Nokia Suite to test this out.

    Please use device's default internet browser to access http://download.browser.ovi.com/. After loading the page it should display "Nokia Browser Download ... version 2.0.2.62.10" and download button.
    After clicking download, a prompt is shown saying that do you want to replace version 1.0.2 with 2.0.2, click Yes.

    Br,
    Ilkka

  5. #5
    Registered User
    Join Date
    May 2011
    Posts
    24

    Re: Several problem with Nokia Browser

    Ok, I finally able to update Nokia Browser to 2.0.2. However, I still failed to launch it. When I double check, It turn out, the link you've provided (http://www.developer.nokia.com/info/..._Launcher.html) for BTLaunch 1.5 is still version 1.0 (that's what I installed).

  6. #6
    Registered User
    Join Date
    May 2011
    Posts
    24

    Re: Several problem with Nokia Browser

    complained too fast .

    After submit that post, I try to remove BTLauncher again and then installing from http://nokia.ly/btlauncher. Still version 1.0.0. But, it work now. I can test it using Nokia Browser 2.0.2 on asha 300.

    Thank you for your help.

Similar Threads

  1. Browser Problem Nokia 6300
    By umer2cool in forum Mobile Java Networking & Messaging & Security
    Replies: 0
    Last Post: 2009-12-01, 11:14
  2. Problem in browser Launching On Nokia N81
    By hitonly2008 in forum Symbian
    Replies: 1
    Last Post: 2008-09-30, 07:46
  3. Nokia 7650 WML Browser Problem
    By HANDE00 in forum Browsing and Mark-ups
    Replies: 0
    Last Post: 2003-03-12, 14:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •