×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Mar 2012
    Posts
    11

    Media Queires are not working in Nokia E73

    Hi,
    Media Queires are not working in Nokia E73 for my website. In other devices like iphone and HTC mobiles, they are working fine. What is the solution to work in Nokia E73 also... Please send me the solution as soon as possible.

  2. #2
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,165

    Re: Media Queires are not working in Nokia E73

    Welcome to the Nokia Developer discussion board, as this DiBo concentrates on development related issues, you might find more end-user problems related Dibo better suited for your query. Here's link for one: http://discussions.europe.nokia.com/

    Also I'm wondering on why you did post this under Windows phone category, since this device is not windows phone. I moved this now to general discussions.

Similar Threads

  1. Bluetooth connection working in emulator, but not working on Nokia E52
    By voroske.julia in forum Mobile Java Networking & Messaging & Security
    Replies: 3
    Last Post: 2011-05-30, 13:01
  2. API for media ready notification is not working!
    By manish.agarw in forum Symbian
    Replies: 0
    Last Post: 2010-05-26, 11:54
  3. Replies: 7
    Last Post: 2006-03-20, 12:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×