×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Super Contributor
    Join Date
    Jun 2004
    Location
    SymbianLand
    Posts
    763

    Question Symbian native app package version needs to be v2012.1. Pkg does not support it?

    Hi,
    I want the version number of my Symbian native app to be 2012.1. This cannot be specified in the pkg header.
    So my version number displayed while installation is 0.00.
    Will my sisx pass the submission, if I just name it xxxv2012.1.sisx?
    Thanks

  2. #2
    Nokia Developer Expert
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,143

    Re: Symbian native app package version needs to be v2012.1. Pkg does not support it?

    As the tools are not supporting this: http://www.developer.nokia.com/Commu...er-upper-limit , I would really recommend you to consider this requirement, and indeed do keep the version numbers inside teh supported area.

Similar Threads

  1. Replies: 1
    Last Post: 2010-04-29, 16:29
  2. Support for native Symbian S60 applications
    By raimoo in forum [Closed] Publishing to Nokia Store
    Replies: 6
    Last Post: 2009-02-16, 18:46
  3. UPnP/DLNA support in Symbian Version 9.X ?
    By rajivc in forum Symbian Networking & Messaging (Closed)
    Replies: 7
    Last Post: 2008-07-18, 08:21
  4. Display package version.
    By bjajo780 in forum Mobile Java General
    Replies: 7
    Last Post: 2004-04-01, 07:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •