×

Discussion Board

Results 1 to 3 of 3

Hybrid View

  1. #1
    Regular Contributor
    Join Date
    Mar 2012
    Posts
    144

    when Qt 4.8.x for Symbian will be added to QtSDK and other Belle devices?

    Hi

    there is software update Belle FP1 with Qt 4.8 announced a month ago.
    So, we have at least to check compatibility of our applications with Qt 4.8
    When we will be able to do this?

  2. #2
    Nokia Developer Expert
    Join Date
    Sep 2011
    Posts
    382

    Re: when Qt 4.8.x for Symbian will be added to QtSDK and other Belle devices?

    Hi,

    The best way would be to use RDA service to check the compatibility.
    There are changes and SDK updater can provide Qt 4.8 (for Desktop only), therefore the expectation is that the same target should work for Belle Feature Pack 1 devices.

    /0

  3. #3
    Regular Contributor
    Join Date
    Mar 2012
    Posts
    144

    Re: when Qt 4.8.x for Symbian will be added to QtSDK and other Belle devices?

    I'm developing app, intensively uses camera and sensors, so RDA is no an good option for me

Similar Threads

  1. Belle firmware for older devices
    By pippo2010 in forum Publishing to Nokia Store
    Replies: 5
    Last Post: 2011-12-10, 09:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×