×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Jan 2012
    Posts
    10

    App doesn't deploy after tombstoning on Lumia 900

    Our application sometimes couldn’t recover from Tombstoning. When the problem happens, it becomes impossible to restart the app with the debugger because the debugger complains that there is a file in use. Uninstalling and re-installing the client does not help to fix the problem. The phone needs to be restarted.

    After some investigation, we found that the debug log file is not closed correctly in the de-activate phase. Note that this problem only occurs on the Lumia 900 and not the Lumia 800 or 610.

    The moral of this story: Be careful to close your debug log files when tombstoned.

  2. #2
    Nokia Developer Moderator
    Join Date
    Feb 2011
    Location
    Portugal
    Posts
    946

    Re: App doesn't deploy after tombstoning on Lumia 900

    Are you sure the problem is related with that file?

    I find it strange that the same app has different behaviors on the same version of the OS.

  3. #3
    Nokia Developer Champion
    Join Date
    Aug 2008
    Location
    Vadodara, India.
    Posts
    910

    Re: App doesn't deploy after tombstoning on Lumia 900

    Quote Originally Posted by lemieux View Post
    The moral of this story: Be careful to close your debug log files when tombstoned.
    Okay. So you found the solutions and just letting others know that there is somekind of problem in Lumia 900.

    Quote Originally Posted by joaocardoso View Post
    I find it strange that the same app has different behaviors on the same version of the OS.
    I am agree with joaocardoso that In same os (Lumia 800 & 900) app works different.
    Nokia Developer Wiki Moderation team
    World's Greatest Speeches for Windows Phone is now available on WP Marketplace.

  4. #4
    Nokia Developer Champion
    Join Date
    May 2012
    Location
    UK
    Posts
    13

    Re: App doesn't deploy after tombstoning on Lumia 900

    Do you have a way to reproduce this that you can share?

Similar Threads

  1. Nokia Lumia 800 vs Nokia Lumia 900
    By webdesignlondon in forum General Development Questions
    Replies: 5
    Last Post: 2012-04-23, 17:25
  2. wifi issue with lumia 800
    By hclchd in forum General Development Questions
    Replies: 5
    Last Post: 2012-02-14, 10:21

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×