×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Regular Contributor
    Join Date
    Apr 2008
    Posts
    445

    New built config -> incompatible with older firmware?

    Hi,

    When I build my app with "QEmu Pr 1.2" target, will it then start on older devices (e.g. using PR 1.0 or 1.1 firmware) as well? My test device has the latest firmware, thus I cannot test it.

    Regards,

  2. #2
    Registered User
    Join Date
    Sep 2011
    Posts
    449

    Re: New built config -> incompatible with older firmware?

    How about testing them with the RDA - remote device acess , if any are available there.

    Unless there is some new api used or some dependency issues, it should work in the earlier releases too.

Similar Threads

  1. Belle firmware for older devices
    By pippo2010 in forum Publishing to Nokia Store
    Replies: 5
    Last Post: 2011-12-10, 09:41
  2. .deb built by QtCreator is incompatible with Nokia N900
    By yana_flash in forum [Archived] Qt SDKs and Tools
    Replies: 1
    Last Post: 2010-12-22, 23:07
  3. Download Problems with 3650/7650 with older Firmware Version (https)
    By Simon.G in forum General Development Questions
    Replies: 0
    Last Post: 2005-02-07, 10:54
  4. Replies: 0
    Last Post: 2005-02-07, 10:53
  5. BMW Bluetooth Firmware Incompatible
    By KevinMilliken in forum Bluetooth Technology
    Replies: 0
    Last Post: 2004-05-26, 13:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •