×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Regular Contributor
    Join Date
    Dec 2008
    Posts
    227

    Emulator cannot run after install Carbide 3.2

    Hi I'm recently installed Carbide 3.2 and SDK Symbian Belle on my computer.

    But there is a problem when I'm running emulator on carbide 2.7 it cannot launch

    There is an error :

    Unable to restore source lookup path - unknown type source container type specified: com.nokia.cdt.debug.common.containerType.mapping

    How to solved this problem, I already try uninstall Carbide 3.2 and Belle SDK but emulator still cannot launch on Carbide 2.7

    Thanks

  2. #2
    Nokia Developer Champion
    Join Date
    Feb 2009
    Location
    India
    Posts
    1,173

    Re: Emulator cannot run after install Carbide 3.2

    Something similar here.

  3. #3
    Regular Contributor
    Join Date
    Dec 2008
    Posts
    227

    Re: Emulator cannot run after install Carbide 3.2

    Quote Originally Posted by pooja_1650 View Post
    Something similar here.

    I read that thread, but how to delete build configuration here?

    I'm already try delete folder Symbian -> under Epoc32/Build
    Rebuild project, and restart emulator, but it still not launch

    Thanks

  4. #4
    Nokia Developer Champion
    Join Date
    Feb 2009
    Location
    India
    Posts
    1,173

    Re: Emulator cannot run after install Carbide 3.2

    but how to delete build configuration here?
    Via Project Explorer >> Properties >> Build Configurations >> Manage

  5. #5
    Regular Contributor
    Join Date
    Dec 2008
    Posts
    227

    Re: Emulator cannot run after install Carbide 3.2

    Ah after I delete the project from Carbide (before I make backup for my app folder)
    Then importing it again
    Build and then lauch emulator success

    Thanks pooja_1650

Similar Threads

  1. how to install the carbide c++
    By Bhoopathi Kummara in forum Symbian
    Replies: 6
    Last Post: 2011-08-15, 03:17
  2. Replies: 3
    Last Post: 2008-09-23, 18:45
  3. Cant Install Carbide.c++ or SDK
    By kaesmacher in forum Symbian Tools & SDKs
    Replies: 6
    Last Post: 2008-08-01, 14:47
  4. How to install application on emulator without Carbide C++
    By Rajani_sp in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2007-12-06, 09:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×