×

Discussion Board

Results 1 to 7 of 7
  1. #1
    Registered User
    Join Date
    Feb 2012
    Posts
    8

    Post Nokia Smart Installer stay in "preparing installation" forever

    Hi All,

    I am trying to install the Push Notification API and my sample App using smart installer but it stay in "preparing installation" forever during installation.

    what could be the issue ??

    any help is highly appreciated. thanks

  2. #2
    Regular Contributor
    Join Date
    May 2010
    Posts
    362

    Re: Nokia Smart Installer stay in "preparing installation" forever

    Do you have network connection working?

  3. #3
    Registered User
    Join Date
    Feb 2012
    Posts
    8

    Re: Nokia Smart Installer stay in "preparing installation" forever

    Yes , I am able to browse and network connection is fine.

  4. #4
    Super Contributor
    Join Date
    Jun 2006
    Location
    India
    Posts
    3,037

    Re: Nokia Smart Installer stay in "preparing installation" forever

    try with some other qt app from ovi store, whether the result is same or not?
    Use [URL="http://qt.nokia.com/products/qt-quick/"]Qt-Quick[/URL] to make your application UI more attractive.

    [URL="http://store.ovi.com/content/271896"]http://store.ovi.com/content/271896[/URL] | [URL="http://store.ovi.com/content/276199"]http://store.ovi.com/content/276199[/URL] |[URL="http://store.ovi.com/content/276202"] http://store.ovi.com/content/276202[/URL] | [URL="http://store.ovi.com/content/280827"]http://store.ovi.com/content/280827[/URL]

  5. #5
    Registered User
    Join Date
    Jul 2012
    Posts
    1

    Re: Nokia Smart Installer stay in "preparing installation" forever

    Quote Originally Posted by rb.chauhan View Post
    Hi All,

    I am trying to install the Push Notification API and my sample App using smart installer but it stay in "preparing installation" forever during installation.

    what could be the issue ??

    any help is highly appreciated. thanks
    Are you by chance using Belle?

    I just upgraded to Belle and since then no apps using Smart Installer can be installed.

    If you've already solved this issue, I would appreciate if you can share it here.

  6. #6
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,165

    Re: Nokia Smart Installer stay in "preparing installation" forever

    I would suggest checking the logs and seeing what state it is hanging, explanation on how to get logs can be found from wiki: http://www.developer.nokia.com/Commu...er_for_Symbian

  7. #7
    Registered User
    Join Date
    Nov 2011
    Posts
    5

    Re: Nokia Smart Installer stay in "preparing installation" forever

    I got the same issue too, and sometime it would either show Installation fails, or simply lead to a restart of the device.

    2012/09/14 11:08:52 IAP set to 5
    2012/09/14 11:08:52 + RequestState(): 2->3
    2012/09/14 11:08:52 + ParseFile('C:\system\adm\adm_changes.xml')
    2012/09/14 11:08:52 + CStateMachine::RunError(-997)
    2012/09/14 11:08:52 + HandleFailure(): 0
    2012/09/14 11:08:52 + RequestState(): 3->6
    2012/09/14 11:08:52 - HandleFailure()
    2012/09/14 11:08:52 DlSt= 16, PrSt= 0
    2012/09/14 11:08:52 + LaunchAdm()
    2012/09/14 11:08:52 LaunchCtrl: 3
    2012/09/14 11:08:52 len 96
    2012/09/14 11:08:52 Launching ADM.exe '1519 4 537054415 5 3 e:\private\2002CCCE\import\worldatlas.sis'
    2012/09/14 11:08:52 Revealing ADM menu icon
    2012/09/14 11:08:52 - LaunchAdmL(): 0
    2012/09/14 11:08:52 + RequestState(): 6->7
    2012/09/14 11:09:15 + StateDownloadL()
    2012/09/14 11:09:15 - Download()
    2012/09/14 11:09:15 + RequestState(): 7->9
    2012/09/14 11:09:15 + ExitApp(9): 0
    2012/09/14 11:09:15 + CStateMachine::Stop()
    2012/09/14 11:09:17 + StopWaitNote(5)
    2012/09/14 11:09:17 + CStateMachine::RunError(-1003)
    2012/09/14 11:09:17 ~SmartInstaller()
    2012/09/14 11:09:17 ~StateMachine()
    2012/09/14 11:09:17 DlSt= 13, PrSt= 0
    2012/09/14 11:09:17 SmartInstaller bootstrap ends

Similar Threads

  1. "Device not Supported" with smart Installer in 500(Nokia Belle)
    By please_help in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 19
    Last Post: 2012-06-27, 13:33
  2. Smart Installer "Installation Failed"
    By please_help in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 15
    Last Post: 2012-04-27, 11:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×