Hi all,

Now that PR 1.3 is officially out for Nokia N9, I was asking myself if QtSDK 1.2 is enough (I mean: compatible) to target this new firmware or if we're expecting to get an upgrade.

I tested on my own phone and I was able to build and deploy an application on it, but I cannot be sure if it will be 100% compatible.

Thanks for your help.