Hello!

After reinstallation of my system, I'm going on with development of my J2ME-application.
Now, I just realized that I cannot not only download SDKs for Nokia's legacy devices (S60 3rd, S60 3rd FP1), but cannot even register SDKs already installed!
What do I have to do?

P. S. Please, don't suggest me using S60 3rd FP2 SDK. S60 3rd FP2 not fully compatible with S60 3rd and S60 3rd FP1, so I cannot be sure that my app will run on those devices, when it can run on S60 3rd FP2!