×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jul 2012
    Posts
    1

    Unhappy Necessary software updates for carbide.ui theme edition 4.0

    hi, i want to know the list of important software(IDE) update that should be present in the system so that carbide can work properly . i installed carbide 4.0 and i was unable to open the example theme (jingmask) or any of my previous .tdf files the error was "The system doesn't have any screen defined ". please any help is appreciated i am very confused what to do idon't know.

  2. #2
    Registered User
    Join Date
    Dec 2008
    Posts
    29

    Re: Necessary software updates for carbide.ui theme edition 4.0

    download the plugins maybe s60v5 or something

Similar Threads

  1. Carbide.ui S60 Theme Edition 3.1
    By kman888 in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 3
    Last Post: 2008-05-04, 09:40
  2. Carbide.UI S60 Theme Edition 3.1
    By SchuMito in forum Symbian Tools & SDKs
    Replies: 1
    Last Post: 2007-01-23, 10:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×