×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Mar 2012
    Posts
    24

    Impossible to install on Anna (install worked on Belle)

    I have a popup (not staying long enough to write the message, i had to record the screen to catch it) :

    Impossible to install QTWebKit: version 4.08 (1) or newer

    What must i do ?

  2. #2
    Nokia Developer Expert
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,143

    Re: Impossible to install on Anna (install worked on Belle)

    Basically turn the device into the english, and write the popup content in here. Without knowing what it is complaining for, it is impossible to know what is actually going wrong in there.

Similar Threads

  1. Replies: 2
    Last Post: 2012-01-12, 13:33
  2. why is it impossible to install Symbian on S40?
    By milonim in forum Mobile Java Tools & SDKs
    Replies: 9
    Last Post: 2009-07-29, 20:00
  3. Replies: 1
    Last Post: 2009-04-24, 10:14
  4. Impossible to install Location Example
    By serranozafra in forum Symbian
    Replies: 11
    Last Post: 2008-10-06, 19:14
  5. Nokia prototype SDK impossible to install on Vista?
    By MobileVisuals in forum Mobile Java Tools & SDKs
    Replies: 15
    Last Post: 2007-09-20, 01:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •