×

Discussion Board

Results 1 to 7 of 7
  1. #1
    Registered User
    Join Date
    Jun 2003
    Posts
    4

    Bad Serial number

    Dear everyone,

    I've tried several times to request and receive a valid serial for NMTI 4.0 Starter Kit.

    When installing (w2k), I'm constantly told my serial doesn't match my forum user name.

    I've reported this to Nokia - all to no avail. I feel a bit stuck here :-)

    Can anyone enlighten me?
    Thank you in advance!

    Best regards,
    Verner Kjaersgaard
    (vkjaersgaard)

  2. #2
    Registered User
    Join Date
    Mar 2003
    Posts
    111
    Note that there are two downloads, 1. NMIT starter pack and 2. NMIT. Make sure you got the serial number for the starter pack and using it while installing the starter pack.
    If you still have problems, when you run the starter pack installer, try putting you FN username and password and getting serial number during installation. See if that number is different from what you got by clicking the 'Request Serial Number' link in the download site. They should not be different, but do verify.

    -Vishu, Toolkit team.

  3. #3
    Registered User
    Join Date
    Oct 2003
    Posts
    1
    I have exacly the same problem, but with the Nokia 7210 MIDP SDK. I have done everithing, but the serial still doesn't work.

    If I use User FN/Serial the error is, the serial does not match it the user, if I go ahead an ask for ther serial the error is The serial is not correct.

    Can you help me?

  4. #4
    Registered User
    Join Date
    Oct 2003
    Location
    Belgium
    Posts
    9
    I have the same error:
    I asked for the Nokia Mobile Browser Simulator 4.0, I instantly got an email from the nokia forum with product serial number for the Series 60 MIDP SDK 1.2.1 for Symbian OS, Nokia edition software.

    The serial number was erroneous:
    The given serial number does not match with the username.

    Can somebody give some valuable info on how to proceed?

    Thank you very much.

  5. #5
    Registered User
    Join Date
    Mar 2003
    Posts
    111
    I just verified the 'Request Serial Number' link for NMIT 4.0, NMIT 4.0 starter pack, NMB 4.0 and NWGS 4.0 and am getting the correct serial number for my userid. Hopefully what you faced was a transient problem. Please get the relevant serial number again.

    thanks,
    -Vishu, Toolkit team.

  6. #6
    Registered User
    Join Date
    Oct 2003
    Posts
    1

    NWGS 4.0 serial is wrong for me too

    Actually, when I click on the link to receive serial for NWGS 4.0, it sends me the serial of Series 60 MIDP SDK 1.2.1 for Symbian OS..
    Well it does look like Nokia should review its site, I tried NUMBER of times, and even clicked on all product links to see if they've just misplaced the key under wrong link but still no, I can not receive this key. Somebody plz give solution for this problem..
    Thnx,
    Nils

  7. #7
    Registered User
    Join Date
    Mar 2003
    Posts
    111
    I was able to reproduce the problem under the Request Serial number page that has all the products listed? We are following up on this, hopefully will have a fix shortly. Will keep you posted.

    In the meantime, as a workaround, you can get the correct serial numbers from the following page:
    http://www.forum.nokia.com/wapforum/...1_1_12,00.html

    -Vishu, Toolkit team
    Last edited by vishu; 2003-10-27 at 16:18.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×