×

Discussion Board

Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 36
  1. #16
    Registered User
    Join Date
    Sep 2012
    Posts
    4

    Re: What is going on with RDA ?? not working for atleast 4 days now

    Thanks for quick and usefull answer.

  2. #17
    Registered User
    Join Date
    Jun 2012
    Location
    Hull, United Kingdom
    Posts
    48

    Re: What is going on with RDA ?? not working for atleast 4 days now

    I am still getting the same message, i even tried the page from my mobile and got exactly the same error

  3. #18
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,748

    Re: What is going on with RDA ?? not working for atleast 4 days now

    Can you ping and/or tracert (traceroute, depending on your OS) the RDA site? (rda.cellulardata.com)

  4. #19
    Registered User
    Join Date
    Sep 2012
    Posts
    4

    Re: What is going on with RDA ?? not working for atleast 4 days now

    i have Java 7u7 a it not work! can you please solve this? i dont want downgrade Java to Java6

  5. #20
    Nokia Developer Moderator
    Join Date
    Oct 2006
    Location
    Finland
    Posts
    4,561

    Re: What is going on with RDA ?? not working for atleast 4 days now

    Quote Originally Posted by qt1exe View Post
    i have Java 7u7 a it not work! can you please solve this? i dont want downgrade Java to Java6
    Like already mentioned, there seems to be a problem with Java 7u7. So either you have to use Java 6 or not be able to use RDA at the moment.

  6. #21
    Registered User
    Join Date
    Oct 2012
    Posts
    2

    Re: What is going on with RDA ?? not working for atleast 4 days now

    Quote Originally Posted by Symbian_Neil View Post
    Like already mentioned, there seems to be a problem with Java 7u7. So either you have to use Java 6 or not be able to use RDA at the moment.
    I'm using Java 6 u33. Same problem accessing RDA.

  7. #22
    Nokia Developer Moderator
    Join Date
    Oct 2006
    Location
    Finland
    Posts
    4,561

    Re: What is going on with RDA ?? not working for atleast 4 days now

    Quote Originally Posted by cernwulfdv View Post
    I'm using Java 6 u33. Same problem accessing RDA.
    Well I believe this time its indeed 'temporarily' unavailable!!

    Hopefully it will be restored soon.

  8. #23
    Nokia Developer Moderator
    Join Date
    Oct 2006
    Location
    Finland
    Posts
    4,561

    Re: What is going on with RDA ?? not working for atleast 4 days now

    Quote Originally Posted by cernwulfdv View Post
    I'm using Java 6 u33. Same problem accessing RDA.
    Just for info: Its working again now!!

  9. #24
    Registered User
    Join Date
    Oct 2012
    Posts
    2

    Re: What is going on with RDA ?? not working for atleast 4 days now

    Quote Originally Posted by Symbian_Neil View Post
    Just for info: Its working again now!!
    Thanks for the notice. Working for me too.

  10. #25
    Regular Contributor
    Join Date
    Apr 2012
    Location
    malaysia
    Posts
    262

    Re: What is going on with RDA ?? not working for atleast 4 days now

    What is happening with RDA.When i use RDA for n950 and n9 the device is either not responding by swiping or clicking or just showing black screen.I restart session few times and it is the same.When i use lumia,everything when smoothly.Please nokia,don't break certain service just for sake on forcing developers to develop for lumia.A couple month ago i use the same RDA device and back then,it is so so slow now.The reason we developers use RDA because we didn't have certain device for on device testing but even RDA is also unreliable.Nokia take/cut 30% of total sales in nokia store yet still give us bad service.Definitely a bad after service.

  11. #26
    Registered User
    Join Date
    Jan 2009
    Location
    Melbourne, Australia
    Posts
    2,571

    Re: What is going on with RDA ?? not working for atleast 4 days now

    Quote Originally Posted by babylongreece View Post
    What is happening with RDA.When i use RDA for n950 and n9 the device is either not responding by swiping or clicking or just showing black screen.I restart session few times and it is the same.When i use lumia,everything when smoothly.Please nokia,don't break certain service just for sake on forcing developers to develop for lumia.A couple month ago i use the same RDA device and back then,it is so so slow now.The reason we developers use RDA because we didn't have certain device for on device testing but even RDA is also unreliable.Nokia take/cut 30% of total sales in nokia store yet still give us bad service.Definitely a bad after service.
    Thanks for reporting the issue - we support a lot of devices and it is inevitable that at some point some of them will stop working. I have tested and I'm seeing the same problem.

    I suggest you email RDA at ndh.fi@nokia.com with details of the devices you have tested, and what your PC configuration looks like. Please confirm you have done this - if not, then I need to do so (but I presume you'd rather be informed first)

  12. #27
    Regular Contributor
    Join Date
    Apr 2012
    Location
    malaysia
    Posts
    262

    Re: What is going on with RDA ?? not working for atleast 4 days now

    I didn't email to RDA yet because currently i cannot access my mailbox.The annoying thing is,it is always the same platform (meego harmattan) device that have the most issue which coincidentally the platform with the smallest installed user base.

  13. #28
    Registered User
    Join Date
    Jan 2009
    Location
    Melbourne, Australia
    Posts
    2,571

    Re: What is going on with RDA ?? not working for atleast 4 days now

    Quote Originally Posted by babylongreece View Post
    I didn't email to RDA yet because currently i cannot access my mailbox.The annoying thing is,it is always the same platform (meego harmattan) device that have the most issue which coincidentally the platform with the smallest installed user base.
    I sent the email on your behalf.

    I disagree that it is "always meego". Problems will happen - the important thing is to raise them promptly so we can fix them.

  14. #29
    Regular Contributor
    Join Date
    Apr 2012
    Location
    malaysia
    Posts
    262

    Re: What is going on with RDA ?? not working for atleast 4 days now

    The RDA broken again.It is the same platform and the same device (two n9,one n950).Yesterday everything is fine but today when wan to do more testing,all three broken with n9 not responding and n950 with black screen.Both lumia and symbian device working fine.

    Quote Originally Posted by hamishwillee View Post
    I sent the email on your behalf.

    I disagree that it is "always meego". Problems will happen - the important thing is to raise them promptly so we can fix them.
    If you looking at all issue raised in this thread and other thread about RDA issue,It is always meego that got complained.I never see any "symbian" device got any issue.Most complain issue is more about RDA service or meego only.
    Last edited by babylongreece; 2013-07-27 at 15:09.

  15. #30
    Registered User
    Join Date
    Jan 2009
    Location
    Melbourne, Australia
    Posts
    2,571

    Re: What is going on with RDA ?? not working for atleast 4 days now

    Have you emailed them on the email address I provided before?

Similar Threads

  1. Nokia Symbian3 SDK v0.8 Emulator not working....after 35 days
    By rai_dharam in forum Tools and SDK Feedback (Closed)
    Replies: 2
    Last Post: 2010-11-09, 16:50
  2. Only 10 days to go: Java Mobile & Embedded Developer Days countdown
    By terrencebarr in forum Mobile Java General
    Replies: 0
    Last Post: 2008-01-11, 14:05
  3. Http Stops working after a few days
    By Wilterdt in forum Mobile Java Networking & Messaging & Security
    Replies: 2
    Last Post: 2006-09-23, 19:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×