×

Discussion Board

Page 3 of 3 FirstFirst 123
Results 31 to 36 of 36
  1. #31
    Registered User
    Join Date
    Apr 2012
    Location
    malaysia
    Posts
    260

    Re: What is going on with RDA ?? not working for atleast 4 days now

    Quote Originally Posted by hamishwillee View Post
    Have you emailed them on the email address I provided before?
    Yes,i found out that I can report problem directly from the RDA.But why it only work for one day and broken again.I going to try again today to see if it is fix cause yesterday I didn't use RDA.

  2. #32
    Super Contributor
    Join Date
    Jan 2009
    Location
    Melbourne, Australia
    Posts
    2,578

    Re: What is going on with RDA ?? not working for atleast 4 days now

    Quote Originally Posted by babylongreece View Post
    Yes,i found out that I can report problem directly from the RDA.But why it only work for one day and broken again.I going to try again today to see if it is fix cause yesterday I didn't use RDA.
    When it is fixed can you send me the "case number"?

  3. #33
    Registered User
    Join Date
    Apr 2012
    Location
    malaysia
    Posts
    260

    Re: What is going on with RDA ?? not working for atleast 4 days now

    Quote Originally Posted by hamishwillee View Post
    When it is fixed can you send me the "case number"?
    Yesterday the issue still persist.How to give the case number when I didn't any reply email.Nokia sevice in general really going down for the past two to years.This really made me sad thinking what happen to nokia.

  4. #34
    Super Contributor
    Join Date
    Jan 2009
    Location
    Melbourne, Australia
    Posts
    2,578

    Re: What is going on with RDA ?? not working for atleast 4 days now

    I have escalated.

  5. #35
    Registered User
    Join Date
    Apr 2012
    Location
    malaysia
    Posts
    260

    Re: What is going on with RDA ?? not working for atleast 4 days now

    Almost a week and nothing is fix.Now both n9 is missing and only n950 available.Even that is not working.Not reply email.

  6. #36
    Super Contributor
    Join Date
    Jan 2009
    Location
    Melbourne, Australia
    Posts
    2,578

    Re: What is going on with RDA ?? not working for atleast 4 days now

    Both devices are back up and running.

    I am very sorry for the delay. According to the team Meego devices are difficult to get online in RDA, and the team responsible were unable to get them working until this week.

    Note that (although the team did not say this to me), if Meego devices are failing more often this complexity is the likely reason.

    Regards
    Hamish

Similar Threads

  1. Nokia Symbian3 SDK v0.8 Emulator not working....after 35 days
    By rai_dharam in forum Tools and SDK Feedback (Closed)
    Replies: 2
    Last Post: 2010-11-09, 16:50
  2. Only 10 days to go: Java Mobile & Embedded Developer Days countdown
    By terrencebarr in forum Mobile Java General
    Replies: 0
    Last Post: 2008-01-11, 14:05
  3. Http Stops working after a few days
    By Wilterdt in forum Mobile Java Networking & Messaging & Security
    Replies: 2
    Last Post: 2006-09-23, 19:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •