Discussion Board

Results 1 to 2 of 2

Hybrid View

  1. #1
    Registered User
    Join Date
    Feb 2006

    Remote device access Jnlp files not working

    Good day

    I'm trying test an app on remote device access (rda.cellulardata.com), and I'm downloading the jnlp file but when double clicking on it, nothing happens
    it used to work ok, but i'm not sure if this problem is from my side or from the file itself
    I've tried other jnlp files from other sources and i'm able to run them ok
    i've also tried this on 2 machines
    both with java 7u7 installed.

    any suggestions are welcome.

  2. #2
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Oslo, Norway

    Re: Remote device access Jnlp files not working

    Something is wrong with Java 7u7 (check http://www.developer.nokia.com/Commu...er-java-update, and #15 of http://www.developer.nokia.com/Commu...ast-4-days-now). Consider trying the latest Java 6 release instead.

Similar Threads

  1. Remote Device Access is down
    By MirkoNM in forum Feedback - Nokia Developer Services & Infrastructure
    Replies: 14
    Last Post: 2012-08-21, 19:46
  2. Remote Device Access
    By 79IT in forum Windows Phone General
    Replies: 4
    Last Post: 2011-12-28, 10:41
  3. Remote Device Access
    By davidmaxwaterman in forum Symbian
    Replies: 3
    Last Post: 2008-04-11, 04:10
  4. Remote Device Access
    By bestey in forum Mobile Java Tools & SDKs
    Replies: 1
    Last Post: 2007-04-26, 12:42
  5. Remote Device Access
    By netlogins in forum Symbian
    Replies: 1
    Last Post: 2007-04-09, 21:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts