×

Discussion Board

Results 1 to 2 of 2

Hybrid View

  1. #1
    Registered User
    Join Date
    Sep 2012
    Posts
    8

    SyntaxError: Parse error --Failing point not given

    When I load my app into the series 40 local preview I get this error message SyntaxError: Parse error but no indication of what is causing the fault. My javascript is not throwing any errors and my app works perfectly expect for when I try to make a call to widget.preferences. widget is undefined. So something is causing the series 40 js sdk not to load properly.

    I do not have a device to test on so I can't tell if this is a simulator issue or the way I setup my project possible.

    Cheers
    Rylan

  2. #2
    Registered User
    Join Date
    Sep 2012
    Posts
    8

    Re: SyntaxError: Parse error --Failing point not given

    Finally figured out what was causing the error, a stupid " ' " more specifically the ' I used in the description in the new project wizard. The wizard does change it to ' into the config file, but it also fails on that.

    Rylan

Similar Threads

  1. Parse error.
    By shrawan0786 in forum Symbian
    Replies: 7
    Last Post: 2010-01-13, 12:09
  2. Replies: 3
    Last Post: 2008-04-09, 13:31
  3. Parse error
    By mdzahidul_haque in forum Symbian
    Replies: 2
    Last Post: 2007-10-06, 16:03
  4. problem with sms failing error
    By gmurugaraj in forum General Messaging
    Replies: 3
    Last Post: 2006-12-22, 13:09
  5. parse error with cbx 1.5
    By belarbi in forum Symbian Tools & SDKs
    Replies: 0
    Last Post: 2006-05-04, 20:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •