Hell friends,

I am developing a symbian app using S60 3rd edition MR sdk. I want this app to be supported on all the symbian devices after S60 3rd MR. Namely
- S60 3rd Edition FP1 and FP2
- S60 5th Edition
- Symbian ^3
- Symbian Ana
- Symbian Belle

Is it possible to create just one application package (sisx) which will work on all the above devices? Is it possible to have just one project in carbide c++ for all these editions of devices or i will have to create different projects for them?
If not, please let me know for which range/edition of devices i will have to do differently and what.

Thanks for reading.
-Raj