Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Mar 2008

    Question :-1: error: Failed to upload package: Failure File not found:

    I'm new to app development and to QtCreator so I just tried to compile and deploy the Toys: Clocks app.

    It works perfectly in the emulator and as a desktop app but when I try to deploy it (release or debug version) to my N9 via USB I get errors right at the end of the process.

    Can anyone suggest what I should do now? I'm running QtCreator on Ubuntu 10.04 LTS.

    :-1: error: Failed to upload package: Failure
    File not found:

    Compile output
    21:16:32: Preparing SFTP connection...
    21:16:32: Starting upload...
    21:16:32: Failed to upload package: Failure
    21:16:32: Deploy step failed.
    Error while building project clocks (target: Harmattan)
    When executing build step 'Deploy Debian package via SFTP upload'

  2. #2
    Registered User
    Join Date
    Oct 2010

    Re: :-1: error: Failed to upload package: Failure File not found:

    I don't know if the maximum size problem is still there, but I got the same error when tried to deploy a package that was larger then 4 mb. So if the package is > 4 mb, you could be facing the same problem.

Similar Threads

  1. Replies: 12
    Last Post: 2012-06-28, 20:00
  2. Replies: 4
    Last Post: 2010-08-30, 07:33
  3. Replies: 1
    Last Post: 2009-03-05, 12:17
  4. Replies: 5
    Last Post: 2007-12-11, 15:56
  5. Upload failure-> Undeletable program
    By meph728 in forum General Development Questions
    Replies: 0
    Last Post: 2003-11-02, 20:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts