×

Discussion Board

Results 1 to 2 of 2

Thread: HTTP post error

Hybrid View

  1. #1
    Registered User
    Join Date
    Jul 2010
    Posts
    36

    HTTP post error

    Hi all,

    I have running application on Symbian Anna perfectly, this app use HTTP connection (get and post), when install this app on Symbian Belle, the post connection give me "connection error" but the get connection running correctly.

    any one advice me.

    Thanks in advance.

  2. #2
    Nokia Developer Expert
    Join Date
    Jun 2010
    Posts
    24

    Re: HTTP post error

    Hi,

    Please check out the "QNetwork – Default Value for Content-Type Header Field Changed" section on this wiki page:
    http://qt-project.org/wiki/Qt-4-8-Co...492af47978a07b

    Cheers!

Similar Threads

  1. Error in Http post method
    By ramtrg in forum Symbian
    Replies: 1
    Last Post: 2011-08-25, 13:56
  2. HTTP POST & PHP ERROR
    By shanklin in forum Mobile Java General
    Replies: 66
    Last Post: 2010-04-14, 17:58
  3. sending HTTP POST - error 36
    By tomasz.florczak in forum Symbian
    Replies: 4
    Last Post: 2008-03-21, 20:22
  4. J2ME HTTP error trying to post from 7610-- SymbianOS error -18
    By louiethenose in forum Mobile Java Networking & Messaging & Security
    Replies: 2
    Last Post: 2007-12-04, 21:00
  5. Http Post (Time Out Error )
    By Mdhaval in forum Symbian
    Replies: 0
    Last Post: 2005-06-09, 15:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×