What is S60 version suitable for the APSServer uploaded on this page? As stated in a wiki known issue that S60 3rd Edition MR and S60 3rd Edition FP1 devices require different versions of the APS server binaries.Could anyone please confirm the S60 version(MR or FP1) of the APSServer2 ? thanks