I want to upgrade to Windows 8 but I can't find any information about the QT SDK working on it?
Does anyone know?
I'm still using QT Creator 2.4.1 but willing to upgrade if it works in Windows 8.
I tried looking at the system requirements on the QT web page and it didn't say anything.

Thanks.