Hi, I'd like to make my Qt-based application available for S60 5th edition-based phones. I realized I have S60 5th edition toolchain installed on my PC as a part of Qt SDK:


However I can only add Desktop and Harmattan target in Projects and the only build configuration offered for Symbian target is "Qt 4.7.4 for Symbian Anna".

So can I build the app for S60 5th ed. somehow or do I have to install something more?