Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Aug 2012
    Posts
    12

    Can't create new package: package must have content

    Carbide 4.3. Im trying create new package, but when i go to "tools" > "crate new pakage" i see "Package must have content" and checkboxes of content is not active. The key pairs are created. What i do wrong?

  2. #2
    Nokia Developer Expert
    Join Date
    Oct 2012
    Posts
    2

    Re: Can't create new package: package must have content

    Hello, Your theme doesn't have new graphics or colors compared to the default theme, that is why you are getting, "package must have content", please open your theme and try to change some graphics and then, try to package then it will work. Br, Narendra

Similar Threads

  1. Replies: 5
    Last Post: 2010-04-14, 10:02
  2. Help us to package simple Flash content for Ovi
    By sumsonline in forum [Closed] Publishing to Nokia Store
    Replies: 1
    Last Post: 2009-08-20, 18:52
  3. WebRunTime (WRT) do NOT need signing and can package Flash content
    By jimgilmour1 in forum [Closed] Publishing to Nokia Store
    Replies: 5
    Last Post: 2009-05-04, 09:05
  4. launch/package DRM content
    By biskero in forum Digital Rights Management & Content Downloading
    Replies: 10
    Last Post: 2006-12-14, 17:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×