×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Dec 2012
    Location
    Murfreesboro
    Posts
    5

    Question Emulator messing up

    When I click on any keyboard buttons on the OSK, the button sticks (doesn't keep typing, but sticks visually). Also, as you can see, the entire application doesn't show up, only places where there is an element on the screen. This doesn't only happen in apps with the OSK though, I've attached some screenshots of it messing up.

    Thanks!


    Patrick Campanale
    Off The Wing Apps, TechFanatiX, and Project Macaw
    Find me on Twitter: @__patrickc__
    Find me on IRC (Freenode): PatrickC (or some variation of)

  2. #2
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,674

    Re: Emulator messing up

    Side note: Nokia can not do anything with the emulator, so from this point of view everyone here is an end-user of Microsoft's product.
    Which version of the SDK/emulator are you using?
    What is this code supposed to do? I guess it is not a really complicated one, so you may consider providing the steps (perhaps code if there is anything special inside) for creating it, then others could try checking/reproducing what happens.

  3. #3
    Registered User
    Join Date
    Dec 2012
    Location
    Murfreesboro
    Posts
    5

    Re: Emulator messing up

    Quote Originally Posted by wizard_hu_ View Post
    Side note: Nokia can not do anything with the emulator, so from this point of view everyone here is an end-user of Microsoft's product.
    Which version of the SDK/emulator are you using?
    What is this code supposed to do? I guess it is not a really complicated one, so you may consider providing the steps (perhaps code if there is anything special inside) for creating it, then others could try checking/reproducing what happens.
    I was able to get some help over at StackOverflow, haven't had a chance to try it yet, but might be beneficial for anyone else who stumbles upon this post.
    Patrick Campanale
    Off The Wing Apps, TechFanatiX, and Project Macaw
    Find me on Twitter: @__patrickc__
    Find me on IRC (Freenode): PatrickC (or some variation of)

  4. #4
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,674

    Re: Emulator messing up

    Thank you for sharing this. I just add Intel GMA 4000 here as it may help in finding this post when someone faces the same issue.

Similar Threads

  1. Question/Suggestion About Instant Messing on the Nokia e62
    By brandonl in forum Symbian Networking & Messaging (Closed)
    Replies: 0
    Last Post: 2007-01-13, 01:43
  2. Win XP is messing with Symbian S60 SDK
    By eeviah in forum Symbian Tools & SDKs
    Replies: 0
    Last Post: 2004-06-14, 22:42
  3. Replies: 0
    Last Post: 2004-02-03, 03:22
  4. Replies: 0
    Last Post: 2002-12-24, 22:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×