I am running eclipse indigo 3.7.2 on my ubuntu machine and intend to develop for nokia full touch series.
I have tried creating a new MIDlet project by downloading the nokia SDK 2.0 for java using the Device SDK Manager.
The download begins and terminates with the following error message.
"Problems occurred while performing installation: Operation details
Operation details
Cannot complete the install because some dependencies are not satisfiable
Nokia_SDK_2_0_Java_en.feature.group [2.0.0] cannot be installed in this environment because its filter is not applicable."
This might be an eclipse issue, but i can't seem to fix it.