×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Super Contributor
    Join Date
    Nov 2010
    Posts
    1,203

    Cool I have built a Symbian web app(wgz),running fine on the simulator.

    I have built a Symbian web app(wgz),running fine on the simulator.. How to make it run on the device. Can I run it on any Symbian ^3 or Anna mobile?


    When I click on the vido link in my web app the video is not playing in the simulator.


    Please help me by describing the method build it on the device and install it on it and make the video play on the mobile.


    I have parsed the xml.aspx contained in the main.js file .my xml.aspx containing the rtsp streams and png images.

  2. #2
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,167

    Re: I have built a Symbian web app(wgz),running fine on the simulator.

    Basically you could check the WRT Widget support for Symbian devices, AFAIK they have been supported since 3rd ed FP2, and also later on some 3rd ed FP1 devices did get support.

    So what about trying to put it into a device and seeing how it gets installed.

    For video problems, I suppose you could check the pointers we have gone through with you in multiple earlier posts.

Similar Threads

  1. Replies: 4
    Last Post: 2009-07-09, 06:47
  2. Replies: 5
    Last Post: 2007-05-22, 06:25
  3. IMP: Running Push Midlet works fine with OTA!
    By mfhorizon in forum Mobile Java General
    Replies: 1
    Last Post: 2003-12-06, 15:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×