Discussion Board

Results 1 to 2 of 2

Hybrid View

  1. #1
    Registered User
    Join Date
    Jul 2012

    Shortcut not launching apps

    My Qt used to work perfectly and I could create apps that ran fine and could be submitted to Nokia developer, but one day they said my new app's icon does not launch the app. I then tested it on my device and when I click on the icon the loading circle comes up for a while and then nothing happens. My apps do run once after deploying them with Qt ceator. I tried quite a few things with "DEBUGABLE" and "DEBUGABLE_UDEBONLY" but they did not help. I have now downloaded the latest Qt SDK and completely reinstalled it and removed the old setting but even when I just create a new Qt Quick application without modifying it the icon will not do anything.

    Has this happened to you, what am I doing wrong?

    PS. I am trying to develop on my new 808 PureView with Belle FP2, I used to develop on my N8 if that makes a difference. I also tried compiling the default app on another machine but it also had the strange icon.


  2. #2
    Nokia Developer Moderator
    Join Date
    Mar 2003

    Re: Shortcut not launching apps

    Basically your application is crashing, so first check the panic reason: http://www.developer.nokia.com/Commu...ded_panic_code

    And then find out which line of code is giving the panic.

Similar Threads

  1. Add application shortcut in standby apps...
    By PopAndDestroy in forum Symbian
    Replies: 21
    Last Post: 2009-08-17, 10:11
  2. Launching Map apps
    By onlyabhi in forum Symbian
    Replies: 5
    Last Post: 2009-02-04, 07:52
  3. Quickly launching mobile java apps
    By ianbolland in forum Mobile Java General
    Replies: 1
    Last Post: 2005-11-17, 15:27
  4. Launching sis apps on the emulator
    By panosterz in forum Symbian Tools & SDKs
    Replies: 1
    Last Post: 2003-02-21, 06:53

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts