Discussion Board

Results 1 to 12 of 12

Threaded View

  1. #1
    Registered User
    Join Date
    Apr 2011
    Posts
    115

    [moved] Problem with remote device access

    Hi,
    I can't start a remote device session.

    I'm using windows 8 and I tried with IE and Firefox. I have the latest Java version but when I try to start a session the applet starts, I see the window but not the device screen.
    In the applet bottom: "Establishing connection to Nokia xxxx from 195.134.240:100 via TCP/IP". is it a firewall problem?

    I tried with a lot of devices but the result is ever the same.

    Edit: I tried to disable the firewall but it doesn't work yet
    Last edited by andrea993; 2013-01-21 at 12:57.

Similar Threads

  1. Remote Device Access is down
    By MirkoNM in forum Feedback - Developer Services & Infrastructure
    Replies: 14
    Last Post: 2012-08-21, 19:46
  2. remote device access
    By prathi in forum Nokia Asha Web Apps
    Replies: 0
    Last Post: 2010-10-26, 12:37
  3. [moved] remote device access: screen orientation
    By wuzimu in forum Feedback - Developer Services & Infrastructure
    Replies: 3
    Last Post: 2010-03-22, 22:11
  4. Problem with remote device access
    By david.morgan in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 7
    Last Post: 2010-01-04, 10:15
  5. Problem using Remote Device Access!!!
    By ssn.kishore in forum Symbian Tools & SDKs
    Replies: 3
    Last Post: 2008-08-19, 05:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×