×

Discussion Board

Results 1 to 12 of 12
  1. #1
    Registered User
    Join Date
    Apr 2011
    Posts
    115

    [moved] Problem with remote device access

    Hi,
    I can't start a remote device session.

    I'm using windows 8 and I tried with IE and Firefox. I have the latest Java version but when I try to start a session the applet starts, I see the window but not the device screen.
    In the applet bottom: "Establishing connection to Nokia xxxx from 195.134.240:100 via TCP/IP". is it a firewall problem?

    I tried with a lot of devices but the result is ever the same.

    Edit: I tried to disable the firewall but it doesn't work yet
    Last edited by andrea993; 2013-01-21 at 11:57.

  2. #2
    Regular Contributor
    Join Date
    Feb 2012
    Posts
    124

    Re: [moved] Problem with remote device access

    I just tried to use Firefox and Safari on a Mac and got this error:
    Status: 500 Internal Server Error Content-Type: text/html
    500 Internal Server Error
    This is for accessing http://rda.cellulardata.com/

  3. #3
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,684

    Re: [moved] Problem with remote device access

    Sometimes there really seem to be outages, or something else.
    RDA worked for me mid-day the day before yesterday, yesterday and it also works for me right now. However yesterday evening (around 21:00 CET) it did not work for me either.

  4. #4
    Super Contributor
    Join Date
    Nov 2003
    Location
    Bangalore , India
    Posts
    4,429

    Re: [moved] Problem with remote device access

    I have tried the RDA just now and same issue as in #1, the applet starts and window is there, but I cannot see the device screen. I am running with Win 7 and IE

    Regards
    Gopal

  5. #5
    Registered User
    Join Date
    Jan 2009
    Location
    Melbourne, Australia
    Posts
    2,571

    Re: [moved] Problem with remote device access

    Thanks, I've reported to the website and RDA people. If this is intermittent then it may take a while to reproduce, and you might want to try this regularly in case it is "up"

  6. #6
    Registered User
    Join Date
    Jan 2009
    Location
    Melbourne, Australia
    Posts
    2,571

    Re: [moved] Problem with remote device access

    So the RDA logs show that people are currently in the system and don't appear to be having problems. Can you check this again?

    If there are still problems then it would help if we could find out more about your configuration - ie browser, etc.

    Regards
    Hamish

  7. #7
    Registered User
    Join Date
    Mar 2013
    Posts
    1

    Re: [moved] Problem with remote device access

    So do this problem happens often? I could access to a Nokia Lumia (Windows Phone) device a couple of days ago, but today I can't. My problem is the same as #1 and #6 , the applet starts, the window and interface is OK, but the device screen never shows (it keeps loading forever). Firewall off, antivirus off. Any suggestion?

  8. #8
    Registered User
    Join Date
    Mar 2013
    Posts
    1

    Re: [moved] Problem with remote device access

    When I install the app and when i try to open it says invalid file format but the s40 supports .wgt files.What would be the reason?

  9. #9
    Registered User
    Join Date
    Jan 2009
    Location
    Melbourne, Australia
    Posts
    2,571

    Re: [moved] Problem with remote device access

    Quote Originally Posted by vallamkapil View Post
    When I install the app and when i try to open it says invalid file format but the s40 supports .wgt files.What would be the reason?
    Its not a valid file or you're installing onto a device for which it is not valid. Which phone are you adding it to and have you tested on a local device?

  10. #10
    Registered User
    Join Date
    Jan 2009
    Location
    Melbourne, Australia
    Posts
    2,571

    Re: [moved] Problem with remote device access

    Quote Originally Posted by Habacucc View Post
    So do this problem happens often? I could access to a Nokia Lumia (Windows Phone) device a couple of days ago, but today I can't. My problem is the same as #1 and #6 , the applet starts, the window and interface is OK, but the device screen never shows (it keeps loading forever). Firewall off, antivirus off. Any suggestion?
    More often than we'd like. Often though it proves to be local condition - everything works for other people. Suggest try again.

  11. #11
    Registered User
    Join Date
    Oct 2011
    Posts
    2

    Re: [moved] Problem with remote device access

    Hi,

    I have been trying to access the Nokia RDA to test my app since like 2 weeks but its always failing, after signing in I am redirected to a link like this "http://rda.cellulardata.com/?ticket=xx-xxxxxxxx-xxxx-xxxx..." and I see one of the errors below:

    - The page you are looking for is temporarily unavailable.
    - The change you wanted was rejected.Maybe you tried to change something you didn't have access to. Leaving a web form open for too long before submitting it will also lead to this error.
    Some times I get a check point screen with all green check marks and proceed button.

    I am located in Lebanon.

    I tried from the different environments below and still the same:
    - Desktop PC with Windows XP, at my office Internet connection, browsers: IE, Firefox, Chrome, and firewall disabled.
    - Laptop with Windows 7 at my home Internet connection, browsers: IE, Firefox, Chrome, and firewall disabled.
    - I tried from a remote desktop connection to a Windows server 2008 hosted with Godaddy, browsers: IE, Firefox, Chrome, and firewall disabled.

    Can anyone advise?

  12. #12
    Registered User
    Join Date
    Jan 2009
    Location
    Melbourne, Australia
    Posts
    2,571

    Re: [moved] Problem with remote device access

    The RDA guys are checking this.

Similar Threads

  1. Remote Device Access is down
    By MirkoNM in forum Feedback - Nokia Developer Services & Infrastructure
    Replies: 14
    Last Post: 2012-08-21, 19:46
  2. remote device access
    By prathi in forum Nokia Asha Web Apps
    Replies: 0
    Last Post: 2010-10-26, 12:37
  3. [moved] remote device access: screen orientation
    By wuzimu in forum Feedback - Nokia Developer Services & Infrastructure
    Replies: 3
    Last Post: 2010-03-22, 21:11
  4. Problem with remote device access
    By david.morgan in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 7
    Last Post: 2010-01-04, 09:15
  5. Problem using Remote Device Access!!!
    By ssn.kishore in forum Symbian Tools & SDKs
    Replies: 3
    Last Post: 2008-08-19, 05:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×