×

Discussion Board

Results 1 to 2 of 2

Hybrid View

  1. #1
    Regular Contributor
    Join Date
    Feb 2012
    Posts
    124

    Which symbian phones ARE supported by IAP

    I published the app with IAP and when adding the file the website said: in-app purchases are not supported by pre-Belle phones (or something to that effect), would you like me to automatically remove all incompatible phones from your distribution? Note that the distribution list for my app wasn't actually changed.

    The IAP webpage ( http://www.developer.nokia.com/Distr...pp_purchasing/ ) says this:
    Qt: The Qt API for in-app purchasing is supported by Symbian^3 and later smartphones.

    What I would like to know is - Are all Symbian^3 and later phones able to do in-app purchases?
    Should I also publish a paid-for version for older firmware versions that aren't able to do in-app purchases?

    Thanks.

  2. #2
    Nokia Developer Expert
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,143

    Re: Which symbian phones ARE supported by IAP

    As far as I know the statement should be right, thus all symbian^3 devices, including belle ones should be supported.

Similar Threads

  1. Replies: 0
    Last Post: 2012-03-17, 08:16
  2. What phones are supported - I created app but cannto find supported phones
    By kotyzap in forum [Archived] Nokia App Wizard
    Replies: 0
    Last Post: 2012-03-17, 08:16
  3. CLI Supported Phones
    By btakita in forum Smart Messaging
    Replies: 0
    Last Post: 2004-07-12, 06:29
  4. Supported Phones in SDK v3.0
    By Zamba in forum PC Suite API and PC Connectivity SDK
    Replies: 4
    Last Post: 2003-12-17, 18:47
  5. Supported phones
    By miagi in forum PC Suite API and PC Connectivity SDK
    Replies: 0
    Last Post: 2002-08-30, 06:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •